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No. 25-11/2019-PE-I/WS
Government of India
Ministry of Communications
Department of Posts
(PE-1 Section)

Dak Bhawan, Sansad Marg,
New Delhi — 110001
Dated: 27.03.26
To

All Heads of Postal Circles

Subject: Revision of Norms for Head Post Offices (HOs) and Sub-Post
Offices (SOs)- ‘reg.’.

Sir/Madam,

| am directed to refer to the Work Study Report on Norms of
Head Post Offices and Sub Post Offices under APT 2.0 received from
the Work Study Unit of Training Division vide letter No. 30-16/2018-
WS dated 23.02.2026.

2. The aforesaid report was circulated to all Postal Circles vide this
office letter dated 05.03.2026 for seeking comments/suggestions. The
comments/suggestions received from the Circles have been duly
examined. Based on the Work Study Report and inputs received from
Circles, the norms for various activities have been approved as per
Annexure.

3. Further, for miscellaneous work, which inter alia includes activities
such as administrative work, complaint management, raising tickets
on the service desk, etc., and for which precise time factors cannot be
assigned, provision has been made for a Standard Co-efficient as
under:

(i) 15% in respect of Head Post Offices (HOs)
(i)  10% in respect of Sub Offices (SOs)

4. The job lists and time factors, being voluminous, has been shared
separately through email for information of all the Circles. The norms
for Branch Post Offices (BOs) will be issued separately.

5. The ad-hoc norms circulated vide this office' letter of even



25-11/2019-PE-I/WS 1/240339/2026

number dated 24.05.2019 stand superseded with the issue of this
order.

6. This issues with the approval of Secretary (Posts).

Yours faithfully,

Digitally signed by
Prabha Sharma
Date: 27-03-2026
14:34:48

(Prabha Sharma)
ADG-PEI
Encl: as above
Copy to:

i. Special Cell (Establishment Review and Rationalisation): for taking further
necessary action.
ii. All recognized Federations / Unions / Associations(Group- ‘C’, IP & ASP,
SBCO Employees etc.)
iii. GM, CEPT — for uploading the norms on the India Post web site.
iv. Guard File



30-06/2018-WS
Government of India
Ministry of Communications
Department of Posts
(WS Section)

Dak Bhawan. Sansad Marg
New Delhi — 110 001

Dated: 23.02.2026
To.

DDG (Establishment)
Department of Posts.
Dak Bhawan. New Delhi

Subject: Submission of Work Study Report of Head Post Offices and Branch
Post Offices under APT 2.0.

Kindly refer to Establishment Division Office Note No. 25-11/2019-PE-I/'WS
dated 06.08.2025 and RB & Planning Division Office Note No. 40-16/2021-Plg
dated 08.08.2025. whereby the Work Study Section was requested to undertake a

Work Study for the evaluation of time factors of activities being performed in Post
Oftices in the APT 2.0 environment.

2. In compliance with the above request and as per the approval of the
competent authority. the Work Study of 18 Head Post Offices (HOs) and 36 Branch
Post Offices (BOs) has been completed. The study was conducted in a phased
manner through field observations. covering counter operations. back-office

functions. delivery. accounts. treasury. and other miscellaneous activities. as well
as technology-enabled activities under APT 2.0.

3. The final time factors have been arrived at after recording multiple
observations, excluding outliers. deriving mean time values, and incorporating
reasonable allowance tactors. wherever required. The Job List, along with finalized
time factors and the Work Study Report. is enclosed for further necessary action at
the end of the Establishment Division.

4. Further, as per Establishment Norms. a coefficient of 10% is admissible
towards miscellaneous work. It is therefore requested to consider an additional
10% over and above the time factors recorded by the Work Study Team to account

for miscellaneous and infrequent activities for which time factors could not be
recorded during the Work Study period.

.

This issues with the approval of the competent authority.

\,\/.L
Encl.: As above. 7\0)!\V

(Aarti Verma)
Directar (Trainmng!



Work Study Report of Head Post Offices (HOs) and Branch Post Offices (BOs)
1. Introduction

The Work Study of Head Post Offices and Branch Post Offices has been undertaken with the
objective of scientifically assessing the time factors of all operational activities being
performed in the APT 2.0 environment. The study aims to establish realistic workload norms
based on actual field observations and to facilitate rational manpower planning.

The Work Study was conducted as per the request of the Establishment Division and RB &
Planning Division received vide Office Note No. 25-11/2019-PE-I/WS dated 06.08.2025 and
Office Note No. 40-16/2021-Plg dated 08.08.2025 respectively.

2. Objectives of the Study
The primary objectives of the Work Study were:

To prepare a comprehensive Job List of all activities performed in HOs and BOs.
To record actual time factors for each activity through field observations.

To validate and standardize time factors through cross-verification.

To develop realistic workload assessment norms.

To assist in scientific manpower deployment and establishment review.

A S

3. Scope of the Study
The study covered:

All branches of selected Head Post Offices.

Branch Post Offices under the selected HOs.

Activities performed under APT 2.0 environment.

Counter operations, back office operations and miscellaneous activities including
manual activities.

The study was conducted in three phases covering different Circles to ensure representative
sampling.

4. Methodology Adopted
4.1 Preparation of Job List
o Initial Job List prepared after field visits to Jodhpur HO and Mathura HO.
o Pilot Study conducted at Indraprastha HO and Ghaziabad HO and two BOs under
Ghaziabad HO.
o Job List approved by the competent authority.

4.2 Constitution of Teams

o Six Central Core Teams of officials was constituted.
o Teams were deployed for field data collection in three phases.



o Each team was assigned specific offices.
4.3 Data Collection

o Time recording done through direct observation.

o Each activity observed multiple times.

o Average time calculated after eliminating abnormalities.

e Data entered by core teams in standardized Google spreadsheets.

4.4 Validation

e Cross-checking of recorded time factors.
o Internal review by team members.
e Corrections incorporated phase-wise.

4.5 Compilation & Analysis

e Consolidation of all-time factors.
e Comparison across offices.
o Derivation of average standardized time norms.

5. Offices Covered
The Work Study was conducted in selected:

e Head Post Offices (HOs) (Details of offices placed at Annexure—1.)
e Branch Post Offices (BOs) (Details of offices placed at Annexure—II.)

6. Activities Studied
The activities covered broadly include:
6.1 Head Post Offices

e Counter operations (Savings Bank, RD, TD, MIS, PLI/RPLI, etc.)
o Mail booking (Speed Post, Registered, Parcel, etc.)

e Delivery operations

e Accounts branch activities

e Treasury operations

e Technology-related operations of under APT 2.0

6.2 Branch Post Offices

o Receipt and dispatch of mail

o Savings Bank transactions

e DBT/MGNREGA payments

e Aadhaar-related services (where applicable)
e eMO transactions



7. Observations

1. The APT 2.0 environment has streamlined several processes; however, transaction
time varies based on:
o Network stability
o Transaction complexity
o Infrastructure availability
2. Time variation was observed between urban and rural offices.

8. Standardization of Time Factors

o Multiple observations were taken for each activity.

e Outliers were excluded.

e Mean time derived.

o Reasonable allowance factors considered wherever required.
o Final standardized time factors computed.

(Compiled time factor tables placed at Annexure—III.)
9. Key Outcomes

1. Comprehensive and updated Job List for HOs and BOs.
2. Scientifically recorded time factors under APT 2.0.
3. Data-backed foundation for future establishment review.

10. Conclusion

The Work Study of Head Post Offices and Branch Post Offices has been conducted in a
systematic and scientific manner following the methodology detailed in Para 4 of this report.
The recorded and standardized time factors provide a realistic basis for workload assessment
and manpower planning in the APT 2.0 environment.

The report may be used for policy decisions regarding establishment review and rational
deployment of staff across HOs and BOs.

Annexures
e Annexure—I: List of Head Post Offices Covered

o Annexure-II: List of Branch Post Offices Covered
e Annexure-III: Compiled time factor tables along with the job-list



Annexure-I

SI. No. Name of HO/GPO Name of Circle
1. Jaipur GPO Rajasthan
2. Chowk HO Uttar Pradesh
3. Shillong GPO North East
4. Ambasamudram HO Tamil Nadu
5. Solan HO Himachal Pradesh
6. Surat HO Gujarat
7. Khanna HO Punjab
8. Lohianagar HO Bihar
9. Hisar HO Haryana
10. CTT Nagar HO Madhya Pradesh
11. Vijayawada GPO Andhra Pradesh
12. Durg HO Chhattisgarh
13. Kotdwar HO Uttarakhand
14. Bengaluru GPO Karnataka
15. Howrah HO West Bengal
16. Ernakulam HO Kerala
17. Pune HO Mabharashtra
18. Bhubaneshwar GPO Odisha




Annexure-I1

SI. No.| Name of HO/GPO |Name of BO Name of Circle

1. Jaipur GPO 1. Harsoli Rajasthan
ii. Boraj

2. Chowk HO i.  Khantari Uttar Pradesh
ii.  Khatauli

3. Shillong GPO i.  Mawblang North East
ii.  Pomlakrai

4. Ambasamudram HO i.  Pappangulam Tamil Nadu
ii.  Ananjaperumal Nadanur

5. Solan HO i.  Barog Himachal Pradesh
ii.  Shamti

6. Surat HO i.  Tena Gujarat
ii. Umra

7. Khanna HO i.  Ghungrali Rajputtan Punjab
ii.  Malmajra

8. Lohianagar HO i.  Kosut Bihar
ii.  B. Sikaria

9. Hisar HO i.  Khairampur Haryana
ii. Rajli

10. CTT Nagar HO i.  Ratibad Madhya Pradesh
ii.  Amarawat Kalan

11. Vijayawada GPO i.  Ilaprolu Andhra Pradesh
ii.  Ambapuram

12. Durg HO i.  Pisegaon Chhattisgarh
ii.  Jeorasirsa

13. Kotdwar HO i.  Jhandichaur Uttarakhand
ii.  Kanvaghati

14. Bengaluru GPO i.  Tharalu Karnataka
ii.  Tattaguppe

15. Howrah HO i.  Lakhanpur West Bengal
ii.  Chamrail

16. Ernakulam HO i.  Vadacode Kerala
ii.  South Paravoor

17. Pune HO i.  Wade Bolhai Mabharashtra
ii. Karla

18. | Bhubaneshwar GPO i.  Bhainchua Odisha
ii.  Biswanathpur




Annexure-Ill

Aadhaar Updation
Avg. time (in Avg. time (in
Name of Activity Name of System Activities seconds) Name of Manual Activities seconds)
1.1
Switch on computer 58
12 Enquiry by Cu§to)mers (per -
- enquiry
Counter Activity 3 Receipt and Checking of filled
' form (per form) 44
1.4 Login in Aadhaar with GPS Location 220
15 Operator synchronization with
' Aadhaar/UIDAI server 79
21 New Enrolment Resident and Filling of
) details of customer 136
29 Scanning of documents submitted by
' the customer (02 pages) 57
23 Entry of head of family details for child
' (below 5 years) enroliment 32
24 Taking Picture of Customer (below 5
' years) 44
Taking of Thumb and Finger impression
2.5 and capture IRIS image (for customer
New Aadhaar Enrolment more than 5 years of age) 103
2.6 Checking of details by customer 34
27 For new Enrolment (in case of minor) -
) taking thumb impression of HoF 15
2.8 Verification by operator 13
29 Generation and printing of Receipt 21
210 Taking Signature of the customer
) on the receipt generated 18
Scanning of receipt and form, saving the
211 data and handing over the receipt to
customer (two pages) 81
3.1 Filling of details of customer 80
Scanning of documents submitted by
3.2 the customer in case of
address/DOB/name update (01 page) 59




Taking Picture of Customer (above 5

3.3 years) 23
. 34 Taking of either Thumb/Finger
Updation - Address ' impression or capture IRIS image 36
(/:hange /.Mot'nle and email 3.5 Checking of details by the customer 22
correction in name /DOB —
3.6 Verification by operator 14
3.7 Generation and printing of Receipt 21
3.8 Taking Signature of the customer
' on the slip generated. 18
Scanning of Enrolment form & receipt
3.9 (02 pages), saving the data and
collection of cash 89
4.1 Click on offline update icon and go to
' Biometric update 8
4.2 Filing details of customers 52
4.3 Capture picture of the customer 25
4.4 Taking of Thumb and Finger impression
) and capture IRIS image 116
Customer having no finger, quint eyes or
45 blind, having no hand, select biometric
' exception and start updating the
biometric 15
4.6 Checking of details by the customer 17
Biometric update of 4.7 Verification by operator 13
customer ( more than 5 4.8 Generation and printing of Receipt 21
year of age) 49 Taking Signature of the customer
] on the receipt generated. 18
4.10 Scanning of Receipt generated and
saving the data and collect cash (02
pages) 89
Verification of the details by the
Supervisor by impressing his finger print
4.11 and submit (Only in case if there is
biometric exception viz no hand, no any
finger or there is tinted eyes or if
customer is blind) 10




Day End activities

Generation of report from the Aadhaar

51 client and save file 52
59 Tallying of cash with the report

' generated 162
53 Deposit of cash to Treasury

' Branch 232
54 Maintaining register of daily

transactions

104




Account Branch

Name of System Activities Avg. Name of Manual Activities
S. No. Name of Activity S. No. time (in Avg. time (in
seconds) seconds)
Preparation and Documentation of Preparation and Documentation of Service
1 Service Book of newly recruited 1.1 Book (per service book) 965
employees
2 Entry /Update in Service Book 2.1 I\Eﬂrxggfsgfsrg;”ngsi';'rzs(tpaeﬁpeor:?:y';‘e”t’ Promotion, 373
Personnel Information System Operations
3.1 Obtaining & Pasting of Form-4 in Service Book 104
3.2 Taking approval from DDO 231
Personnel Information System ->
PIS Utilities -> Edit Family Details -
> View/Modify family details ->
: : : Office type -> Select Office ->
3 Add/Edit Family details 3.3 Select Employee -> Fetch -> 198
Add/modify family details -> Fill
details -> Choose supporting
documents -> Save as draft ->
Submit
3.4 Updatation of family details in service book 139
4 Forwarding of Family Detail request 4.1 ls:elect employee> process> 63
orward
. C . Office
5 Forwarding of Communication Detail 5.1 Type>Office>Employee>Fetch>Fil 87
request Details> Forward
6 Edit communication details 6.1 146
Office
7 Edit Education details 71 Type>Office>Employee>Fetch>Ad 173
d/Modify>Submit
Office
8 Edit Award Details 8.1 Type>Office>Employee>Fetch>Ad 196
d/Modify>Submit
9.1 Receipt & Checking of nomination form along 77
) with supporting document
9.2 Taking approval from DDO 214
Personnel Information System ->
PIS Utilities -> Edit Nomination
9 Edit Nomination details Deta_ils -> Vigw/Modify nomination
9.3 det_alls -> Office type -> Select 199
Office -> Select Employee -> Fetch
-> Add -> Add Nominee -> Fill
details -> Choose supporting
document -> Save
9.4 Updation of nomination details in service book 163




10

Forwarding of Nomination Detail
request

10.1

select employee> process>
Forward

63

11

Forwarding of NOC request

11.1

PIS>NOC Forward>Submit

33

Employee Management

12

Search and view employee profile data

12.1

1. By employee id/By post search>
Download excel

2. Bo Office name> View
employee list> Download excel

47

13

View exit employee list

13.1

View exit employee list

62

14

View and update employee profile data

14.1

Office
Type>Office>Employee>Fetch>
1.Personal Information
2.Communication Details
3.Posting Information>Submit

158

15

Updation of Employee service book of
newly Appointed employee

15.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

164

16

Updation of Employee service book
(Promotion)

16.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

135

17

Updation of Employee service book
(Pay Fixation)

17.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

153

18

Updation of Employee service book
(Transfer)

18.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

152

19

Updation of Employee service book
(Punishment)

19.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

156




Updation of Employee service book

Office
Type>Office>Employee>Fetch>
Add New Entry> Event

20 (Exit) 20.1 Type>Select Sub Event>From ..... 162
To..... Date>Office & cadre>Pay
level> pay index>Submit
Office
Type>Office>Employee>Fetch>
21 Updation of Employee service book 211 Add New Entry> Event 171
(Training) ' Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit
Office
Type>Office>Employee>Fetch>
29 Updation of Employee service book 291 Add New Entry> Event 125
(Leave) ) Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit
Payroll Service
23 Pay Fixation (Individual) 23.1 g‘]ff.ceipt & Checking of order from Division 180
ice and entry in service book
24 1 Obtaining & Checking of Option form from 169
employee
Select Disbursement and drawing-
24 New appointment, Promotion, MACP, > pay fixation-> enter employee 1D
Punishment cases 249 fetch data> Get Pay Details > 108 714
' update Pay Level> Pay Index>
Valid from date and valid to date>
Remark> Verify > Submit Preparation of calculation sheet
25 1 Ref:eipt & Checking of order from Division 45
Office
25 2 Srat;:gi,zz & Checking of Option form from 167
25 Pay Fixation (Bulk/Multiple) Select Disbursement and drawing -
> pay fixation -> Select Bulk
253 Upload -> Choose File Upload -> 109 352
Remark -> Verify -> submit Preparation of calculation sheet
26.1 Receipt of engagement order from Division 492
) Office/SDH
26.2 Obtaining & Checking of relevant documents 131
from GDS
vatinm (im iy Select Disbursement and drawing-
26 GDS TRCA Fixation (individual) > GDS TRCA Fixation> entor GDS
26.3 ID > Get GDS Data > select Level 78

> select stage > Valid from date
and valid to date > Remark >
Verify > Submit




27

GDS TRCA (Multiple employees)

271

Receipt of engagement order from Division
Office/SDH

67

27.2

Obtaining & Checking relevant documents
from GDS

123

27.3

Prepare calculation sheet, Preparation of
Excel Template file

115

274

Select Disbursement and drawing-
> GDS TRCA fixation-> Select
Bulk Upload -> Choose File
Upload -> Remark -> Verify ->
submit

44

DOP Earning and Deduct

ion

28

DP Earning and Deduction (Multiple)

28.1

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Select Pay type-> Wage Type->
Sub Wage Type-> Enter employee
ID- > From or To Date -> Verify
and Submit

55

28.2

Receipt & Checking of order

34

28.3

Preparation of excel sheet

98

284

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Select Pay type-> Wage Type->
Sub Wage Type-> Select Bulk
Upload -> choose excel file ->
Upload-> Verify and Submit

65

29

Cash Handling Allowance (Single)

29.1

Receipt & Checking of order

39

29.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Earning->Cash Handling
Allowance->Cash Handling I/1/Ill->
Enter employee ID- > Amount->
From or To Date -> Verify and
Submit

64

30

Deputation Allowance (Single)

30.1

Receipt & Checking of order

26

30.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Earning->Deputation Allowance
Allowance-> Deputation allowance
%-> Enter employee ID- >
Amount-> From or To Date ->
Verify and Submit

59

31.1

Receipt & Checking of order

48




31

HRA (Single)

31.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Earning->HRA-> HRA X/Y/Z ->
Enter employee ID- > Amount->
From or To Date -> Verify and
Submit

64

32

Transport Allowance

32.1

Receipt & Checking of order

42

32.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Earning ->Transport Allowance
>Higher rate/ X city -> Enter
employee ID- > Amount -> From or
To Date -> Verify and Submit

59

33

Training Allowance

33.1

Receipt & Checking of order

36

33.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Earning->Training Allowance
>Training Allowance% -> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

66

Deductions

34

CGHS Deduction

34.1

Receipt & Checking of order

54

34.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
DEduction->CGHS>CGHS (Var) -
> Enter employee ID- > Amount->
From or To Date -> Verify and
Submit

53

35

General Insurance Scheme Deduction
(CGEGIS)

35.1

Select Disbursement and drawing-
>Dop Earning and Deduction ->
DEduction->General Insurance
Scheme Deduction>CGEGIS
GrA/B?C -> Enter employee ID- >
Amount-> From or To Date ->
Verify and Submit

61

69

36

Payment of CGEGIS

36.1

Treasury> cash/cheque> Misc
Tnx> payment type>cash/cheque>
account head> amount> Insert

52

Receipt & Checking of Sanction Memo

89

37

Income Tax

371

Personal information system-
Employee management- view and
update employee data

56

Obtaining option form from officials
regarding New Tax Regime/Old Tax Regime

55

37.2

Drawing and disbursement- update
employee details- Tax Exemption

50

Verification of documents received from the
officials for tax relief and preparation of Excel
sheet

150

37.3

Generate pays sheet in Drawing &
Disbursement> Pay Report> Pay
Sheet

55

After Simulation, verification of Tax calculation

96




38

Income Tax Deduction

38.1

Select Disbursement and drawing -
> Dop Earning and Deduction ->
Deduction -> Income Tax
Deduction > Income Tax -> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

49

39

Other Deductions

39.1

Receipt & Checking of order

45

39.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Deduction-> Other Deduction >
License Fee/ Electricity Charge/
Water Charges -> Enter employee
ID -> Amount-> From or To Date -
> Verify and Submit

68

40

Third Party Deduction (Association)

401

Receipt & Checking of order

34

40.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Union
Association>Subscription -
>Association Name-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

47

41

Making payment to union through
cash/ Cheque

41.1

Downloading data and preparation of union
wise Excel sheet

261

41.2

Treasury -> Cash/Cheques -> Misc
Transactions -> Transaction Type -
> Transaction Mode -> Payee
Name -> Remarks -> Account
Code -> Amount -> Insert ->
Submit

74

42

Third Party Deduction (Recreation Club)

421

Obtaining consent from employee

35

42.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Club>
Recreation club Subscription -
>Wage Item-> Enter employee ID-
> Amount-> From or To Date ->
Verify and Submit

50

43

PLI Deduction

431

Payroll> DnD>other
configuration>PIl Deduction

73

441

Receipt of list of members along with amount
of contribution/recovery from co-operative
bank

104




44

Third Party Deduction (Co-operative
Society)

44.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Society->
Cooperative society-> other
society-> Enter employee ID- >
Amount-> From or To Date ->
Verify and Submit

82

443

Preparation of excel sheet

356

45

Third Party Deduction (Tax Third Party)

45.1

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Tax Third
Party-> Professional Tax->
Professional Tax-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

47

46

Third Party Deduction (Court
Attachment)

46.1

Receipt of court attachment order through
DDO

94

46.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Court
Attachment-> Wage Items-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

80

47

Third Party Deduction (Welfare/ Relief
Fund)

47.1

Receipt of request from employee

40

47.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Welfare releif
fund-> Wage Items-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

60

GDS Earning and Deduct

ion

Earnings (GDS)

48

TRCA (Individual)

48.1

Receipt & Checking of order from competent
authority

42

48.2

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> TRCA-> Ex gratia
/Special allowance-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

69

49.1

Receipt & Checking of order from competent
authority

50

49.2

Preparation of calculation sheet

296

49.3

Taking approval of DDO

246

10



49

Combined Duty Allowance

49.4

Select Disbursement and drawing -
> GDS Earning and Deduction ->
Earning -> Combined Duty
Allowance -> ABPM/Dak
Sewak/BPM -> Enter GDS ID- >
Amount -> From or To Date ->
Verify and Submit

75

50

Financial upgradation Grant

50.1

Receipt & Checking of order from competent
authority

46

50.2

Taking approval of DDO

227

50.3

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> Financial Upgradation
Grant-> 12/24/36 years-> Enter
GDS ID -> From or To Date ->
Verify and Submit

72

51

Fixed Stationary Charge

51.1

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> other allowance-> Fixed
Stationary Charges-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

71

52

Cycle Maintenance Allowance

52.1

Receipt & Checking of order

51

52.2

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning -> other allowance ->
Cycle Maintenance allowance ->
Enter GDS ID- > Amount-> From
or To Date -> Verify and Submit

72

53

Composite Allowance

53.1

Receipt & Checking of order

56

53.2

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> other allowance-
>Composite allowance/ Standard/
Non Standard-> Enter GDS ID- >
Amount-> From or To Date ->
Verify and Submit

69

Deduction (GDS)

54

GDS General Insurance Scheme

54.1

Receipt & Checking of order of engagement

47

54.2

Select Disbursement and drawing -
> GDS Earning and Deduction ->
Deduction -> GDS General Ins
Scheme -> GDS/ED General Ins
Scheme -> Enter GDS ID- >
Amount -> From or To Date ->
Verify and Submit

66

55.1

Receipt & Checking of order of engagement

48

11



55

Service Discharge Benefit Scheme
(GDS)

55.2

Preparation of calculation sheet

152

55.3

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Deduction -> Service Discharge
Benefit Scheme -> SDBS GDS
Contribution -> Enter GDS ID ->
Amount -> From or To Date ->
Verify and Submit

70

56

Third Party Deduction
(Union/Association)

56.1

Receipt & Checking of order of deduction from
concerned authority

44

56.2

Taking approval from DDO

336

56.3

Select Disbursement and drawing-
> GDS Earning and Deduction ->
Third Party Deduction -> Union
Association>Subscription ->
Association Name-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

53

57

Third Party Deduction (Cooperative
Society Deduction)

57.1

Receipt of list of members along with amount
of contribution/recovery from co-operative
bank

69

57.2

Select Disbursement and drawing-
> GDS Earning and Deduction ->
Third Party Deduction-> Society->
Co operative Society-> Wage
Item-> Enter GDS ID- > Amount->
From or To Date -> Verify and
Submit

52

58

Third Party Deduction (Welfare/ Relief
Fund)

58.1

Receipt of request from GDS or order from
competent authority

42

58.2

Select Disbursement and drawing-
GDS Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Welfare relief
fund-> Wage Items-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

51

Initiate New Recovery (DOP)

59

GPF Advance (Individual)

59.1

Receipt of GPF advance recovery order

59

59.2

Taking approval from DDO

278

59.3

Drawings and disbursements ->
Initiate New Recovery -> GPF
Advance -> Enter Remark->
Employee ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit

54

12



59.4 Maintain GPF recovery register 83
60.1 ll:repargtion of calculation sheet for Full and 1585
inal withdrawal
Drawing and disbursement -other
60.2 |reports and schedules -GPF 69
60 Process of GPF (F&F) to the retired balance
employee. 60.3 Receiving of sanctioned copy of GPF final 65
) payment from DAP
Treasury> Cash/Cheque> MISc.
60.4 |Txn>AC Code > Amount> Insert> 59
Submit
61.1 Receipt of HBA advance recovery order 48
61.2 Taking approval from DDO
Drawings and disbursements ->
Initiate New Recovery -> HBA
61 HBA Principal 613 Principal -> Enter Remark-> 59
' Employee ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
61.4 Maintenance of HBA recovery register 59
Drawings and disbursements ->
Initiate New Recovery -> Interest
of HBA -> Enter Remark->
62 Interest on HBA 62.1 Employee ID -> Amount -> 77
Recovery Start date -> Recovery
end date -> submit
63.1 Receipt of PC Advance recovery order 39
63.2 Taking approval from DDO 227
Drawings and disbursements ->
Initiate New Recovery -> PC
63 Computer advance 63.3 Advance-> Enter Remark-> 62
) Employee ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
Drawings and disbursements ->
Initiate New Recovery -> Interest
64.1 on PC Advance-> Enter Remark-> 58
64 Interest on PC Advance ' Employee ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
64.2 Maintenance of PC Advance recovery register 135
65.1 Receipt of LTC Advance recovery order 50
65.2 Taking approval from DDO 287

13



Drawings and disbursements ->
Initiate New Recovery -> LTC
Advance-> Enter Remark->

65 LTC Advance 65.3 Employee ID -> Amount -> 70
Recovery Start date -> Recovery
end date -> submit
65.4 Maintenance of LTC Advance recovery 87
register
66.1 Receipt of Medical Advance recovery order 58
66.2 Taking approval from DDO 252
Drawings and disbursements ->
Initiate new recovery -> Medical
; Advance-> Enter Remark->
66 Medical Advance 66.3 Employee ID -> Amount -> 60
Recovery Start date -> Recovery
end date -> submit
66.4 Ma!ntenance of Medical Advance recovery 220
register
67 1 Receipt of recovery order from competent 71
) authority
67.2 Taking approval from DDO 218
Drawings and disbursements ->
Initiate New Recovery -> Recovery
67 Recovery due to Loss and frauds 673 due to Loss and frauds -> Enter 61
' Remark-> Employee ID -> Amount
-> Recovery Start date ->
Recovery end date -> submit
67.4 Maintenance of loss & fraud recovery register 161
67.5 Entry of recovery in service book 177
68.1 Receipt of TA recovery order 43
68.2 Taking approval from DDO 246
Drawings and disbursements ->
68 TA Tour Initiate New Recovery -> TA Tour -
68.3 |> Enter Remark-> Employee ID -> 55
Amount -> Recovery Start date ->
Recovery end date -> submit
Drawings and disbursements ->
Initiate New Recovery -> TA
69 TA transfer advance 69.1 Transfer advance -> Enter 53

Remark-> Employee ID -> Amount
-> Recovery Start date ->
Recovery end date -> submit
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Drawings and disbursements ->
Initiate New Recovery -> Transfer
TA -> Enter Remark-> Employee

70 Transfer TA 701 ID -> Amount -> Recovery Start 49
date -> Recovery end date ->
submit
70.2 Maintenance of TA recovery register 126
711 Receipt of recovery order of over payment 53
71.2 Taking approval from DDO 183
Drawings and disbursements ->
Audit deduct recoveries of over Initiate New Recovery -> Audit
71 payments deductt recoveries of over
71.3 |payments -> Enter Remark-> 66
Employee ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
721 Receipt & Checking of order of over payment 52
72.2 Taking approval from DDO 253
Drawings and disbursements ->
Initiate New Recovery -> Account
deduct recoveries of over
72 Recovery of over payments 72.3 |payments -> Enter Remark-> 79
Employee ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
724 Mai_ntenance of over payment recovery 114
register
Initiate New Recovery (GDS)
Account deduct recoveries of over
payments -> Enter Remark->
73 Recovery of over payments 73.1 Employee ID -> Amount -> 79
Recovery Start date -> Recovery
end date -> submit
74.1 Receipt & Checking of order of recovery 57
Recovery due to loss and frauds ->
74 Recovery due to loss and frauds 74.9 Enter Remark-> Employee ID -> 43
) Amount -> Recovery Start date ->
Recovery end date -> submit
Recovery over payment -> Enter
Remark-> Employee ID -> Amount
75 Recovery over payment (Tax Exempt) 751 -> Recovery Start date -> 66 51
Recovery end date -> submit
Initiate New Recovery (Pension)
76.1 Receipt & Checking of recovery order 50
76.2 Taking of approval of DDO 251
76.3 Sending of intimation to pensioner 475
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Drawings and disbursements ->
Initiate new recovery -> Select

76 Recovery of over payments Pension -> Audit deduct recoveries
76.4  |of over payments -> Enter 71
Remark-> Pension ID -> Amount -
> Recovery Start date -> Recovery
end date -> submit
76.5 Maintenance of recovery register 384
771 Receipt of recovery order 22
77.2 Taking approval of DDO 345
77.3 Sending of intimation to pensioner 597
Drawings and disbursements ->
7 Income Tax (Pensioner) Initiate New Recovery -> Select
Pension -> Income Tax -> Enter
74 Remark-> Pension ID -> Amount - 55
> Recovery Start date -> Recovery
end date -> submit
Other Configurations
78.1 Receipt of memo from CPC PLI 41
Drawings and disbursements ->
; ; : Other Configurations -> PLI Policy
8 PLI Policy wise deducttion 78.2  |Wise deduction -> Select premium 68
type -> Select policy type -> select
PLI option -> verify and submit
79 Calculation of Qualifying service for 79.1 Checking of qualifying service and preparation 202
Annual Increment ) of list of entitled employee
80.1 Preparation of excel sheet of date of increment 41
) of employees
Drawings and disbursements ->
80 Updatation of increment date Other Configurations -> Update
80.2 |Increment Date -> Choose file -> 64
upload file -> remarks -> verify and
submit
81 Maintenance of Increment Register 81.1 Maintenance of Increment register of the 76
employee
Drawings and Disbursements ->
Other Configurations -> Increment
82 Increment Posting 82.1 Posting -> Select employee type -> 57
select due date -> verify and
submit
Drawings and disbursements ->
. Other Configurations -> Update
83 Updation of LTC EL Encashment 831 |LTC EL Encashment Balance > 60

Balance

Employee ID -> Balance -> Verify
and submit
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Drawings and disbursements ->
Other Configurations -> Income
and Tax from other source ->
Employee ID -> Fiscal year ->

84 Tax on income from other source 84.1 | Total Earnings -> Tax deducted -> 60
Professional Tax deducted ->
Employee contribution ->
Employer contribution -> Remarks
-> verify and submit
Generate Payhbill
Drawings and disbursements ->
. S Generate Pay Bill -> Employee ID
85 Generation of paybill (individual) 85.1 > enter DOPyID > enterpoff)i/ce D - 37
> Submit
86.1 Preparation of data in excel sheet 71
Drawings and disbursements ->
Generate Pay Bill -> Bulk
86.2 employee IDs -> Choose file -> 75
. . upload file -> Submit
86 Generation of paybill (bulk) After generation of Pay Bill -> Go
86.3 |to Pay Data Report -> DOP -> Pay 46
Sheet/Summary
86.4 Checking of Pay sheet/summary thoroughly 53
(per entry)
Substitute Payments
87 1 Receipt & Checking of substitute arrangement 35
) order from competent authority
87.2 Preparation of calculation sheet 199
87.3 Taking approval from DDO 205
87 Substitute payments Drawi_ngs and disbursements >
Substitute Payments > Enter office
ID -> Enter resource ID ->
87.4 Arrangement date from/on -> Bulk 75
resource ID -> choose file->
upload file -> View Details
DA Arrear Processing
88.1 Receipt of DA order 29
Drawings and disbursements ->
: o DA Arrear ->
88 DA Arrear Processing (individual) 88.2 |Departmental/GDS/Pensioner -> 53
Employee -> Employee ID ->
Verify and submit
Supplementary Bills Payment (DOP employees)
Receipt & Checking of sanctioned
89.1 CEA/HBA/Medical bill/TA etc. from competent 65

authority

17



89.2 Preparation of Supplementary bill 282
89.3 Maintenance of Supplementary bill register 113
89 Supplementary bills payment 89.4 Taking approval from DDO 223
(individual) Drawings and Disbursements ->
Supplementary Bills -> Select
89.5 DOP/GDS/Outsource/Pensioner -> 69
) CEA/HBA/Medical bill/TA etc. ->
Select Remarks -> Employee ID ->
Amount -> Tax -> Submit
90.1 Preparation of data in excel sheet 103
Drawings and disbursements ->
Supplementary Bills -> select
90 Supplementary bills payment (bulk) 902 DOP/GDS/Outsource/Pensioner -> 57
' Select CEA/HBA/Medical Bills/TA
etc -> Enter remarks -> Choose file
-> upload file -> submit
91.1 Receipt & Checking of cheque from treasury 113
912 Preparation of letter for SBI for NEFT to other 319
91 Bill Payment ) bank accounts
Preparation of excel sheet and letter for IPPB
91.3 in case of IPPB A/C 468
Supplementary Bills Payment (GDS)
Select GDS -> CEA/GDS
substitute
92 Supplementary bills payment 92 1 allowance/Incentives/Misc. Arrears 75
(individual) ' allowance. -> Select Remarks ->
Employee ID -> Amount -> Tax ->
Submit
Select GDS -> CEA/GDS
substitute
93 Supplementary bills payment (bulk) 93.1 allowance/Incentives/Misc. Arrears 54
allowance. -> Select Remarks ->
choose file -> upload file -> Submit
Arrears due payments
94 1 Calculation of arrear due 345
94.2 Taking approval from DDO 260
Drawings and disbursements ->
94 Arrear due payments Arrears due payments ->
94.3 |Employee ID -> get details -> From 65
date -> to date -> fill earning and
deduction columns -> submit
Update employee details
95.1 Receipt & Checking of application from 55

employee
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Drawings and disbursements ->

95 Updation of GPF Subscription Update Employee Details -> GPF
95.2  |Subscription Update -> employee 78
ID -> get details -> enter new
amount -> remarks -> submit
Drawings and disbursements ->
Update Employee Details ->
96 Updation of Double TPA 96.1 Double TPA -> employee id -> get 77
details -> eligible for double TPA
(Yes/No) -> Remarks -> Submit
Drawings and disbursements ->
Update Employee details ->
. . . - Disable subscription -> employee
97 Discontinuation of subscription 971 id -> get details -> Disable 40
subscription (Yes/No) -> Remarks
-> Submit
Know Your Employee
Drawings and disbursements ->
98 Know your employee 98.1 Know your employee -> Enter 34
employee ID -> View deatails
Forms
Receiving of copy of Transfer Memo, Pasting
99.1 in Service Book.Checking and updation of 404
LPC . DOP) and T fer of ) Service Book, Preparation and despatch of
99 generation ( . ) and Transfer o Forwarding Letter
LPC (Out) with Service Book - - 9
Drawings and disbursements ->
99.2 Forms -> LPC -> Employee 45
ID/GDS ID -> Generate LPC
100 Transfer of Service Books (In) with 100.1 e Receiving & Checking of Service Book 280
LPC 100.2 9 45
your Employee
101 Updation and despatch of Service 101.1 D & D > Forms> LPC 44 Generation of LPC, obtaining no dues 458
Book before 6 months of Retirement ) certificate, forwarding to DO/DAP
Special Reports MACP Cases on 10 | 102.1 gcg‘;l'gf’ Roé Soer;"'ce Book and preparation of 775
102 Years, 20 Years and 30 Years of Drawi - P p
Service. 102.2 rawing and Disbursement>Know 37
your Employee
Special Reports on completion of 55 103.1 gcrutlmlyé)f Seri['wce Book and preparation of 868
103 Years of service - - pecial Repo
Drawing and Disbursement>Know
103.2 47
your Employee
104.1 Checking and Verification of Service 790
104 Verification of Service particulars on ) Particulars from Service book
completion of 25 Years of Service 104.2 Drawing and Disbursement>Know 45

your Employee

Other Reports and Schedules
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105

Generation of Accounts reports

105.1

Drawings and disbursements ->
Forms -> Office ID -> select from
date -> select to date -> Generate
account reports

51

106

Generation of Miscellaneous Reports

106.1

Drawings and disbursements ->
Other Reports and Schedules ->
Select report type -> select from
date -> select to date -> office id ->
Employee id -> Request ID ->
Reporting office/My DDO ->
Download

60

Bank Module (Reports)

107

Reconcilied reports

107.1

Bank Module -> Reports ->
Reconciled Reports ->
Drawings/Remittance -> from date
-> to date -> fetch report ->
download/print

47

108

Unreconcilied report

108.1

Bank Module -> Reports ->
Unreconciled Reports -> Select
channel (Post Office/Bank Scroll) -
> transaction type
(Drawings/Remittance) -> from
date -> to date -> fetch report ->
download excel/print

44

109

Transaction passbook report

109.1

Bank Module -> Reports ->
Transactions Passbook -> Select
account number -> from date -> to
date -> fetch report -> download
excel / print

40

110

Report of Cheque to bank

110.1

Bank Module -> Reports -> Report
of Cheques to bank -> Select
account number -> from date -> to
date -> fetch report -> download
excel / print

32

Bank Module (Scroll)

111

Drawing Scroll Data Entry

111

Login to Yono SBI Corporate Website

93

11.2

Downloading of drawn statement

64

11.3

Bank Module -> Scroll ->
Drawings scroll data entry -> Scroll
Date -> Scroll number -> Scroll
Amount -> Drawing Account
Number-> Add Scroll data -> Enter
detail transactions -> Cheque date
-> Cheque Number -> Cheque
amount -> Add scroll entry ->
Confirm & submit scroll data

81
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112

Drawing Scroll upload

112.1

Bank Module -> Scroll -> Drawings
Scroll Upload -> Uploading excel
type (SBl/other) -> Select Scroll
date -> Scroll number -> Drawings
Account number -> Choose file ->
upload file

52

113

Remittance Scroll Data Entry

113.1

Downloading of remittance scroll statement

64

113.2

Bank Module -> Scroll ->
Remittance Scroll Data Entry ->
Scroll Date -> Scroll number ->
Scroll Amount -> Remittance
Account Number-> Add Scroll data
-> Enter detail transactions ->
transaction date -> transaction
type -> Ref/Cheque number ->
amount -> Add scroll entry ->
Confirm & submit scroll data ->
Confirm

68

114

Remittance Scroll upload- excel

114.1

Bank Module -> Scroll ->
Remittance scroll upload ->
Uploading excel type (SBl/other) -
> Select Scroll date -> Scroll
number -> Remittance Account
number -> Choose file -> upload
file

78

115

Drawing Scroll update

1151

Bank Module -> Scroll -> Select
scroll date -> get scroll details ->
Amount number/Ref. number -
>Search -> update

34

116

Drawing Scroll delete

116.1

Bank Module -> Scroll -> Drawings
Scroll Delete ->Select scroll date -
> get scroll details -> Amount
number/Ref. number ->Search ->
view details -> Delete Scroll Data -
> Confirm

33

117

Remittance Scroll update

117.1

Bank Module -> Scroll ->
Remittance Scroll Update ->
Select scroll date -> get scroll
details -> Amount number/Ref.
number ->Search -> update

30

118

Remittance Scroll Delete

118.1

Bank Module -> Scroll ->
Remittance Scroll Delete -> Select
scroll date -> get scroll details ->
Amount number/Ref. number ->
Search -> view details -> Delete ->
Confirm

34

Bank Reconciliation
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119

Drawing Manual Reconciliation

119.1

Bank Module -> Reconciliation ->
Drawing Manual Reconciliation ->
Select Drawings Account -> Name
of office -> Schedules data ->
upload bank scroll data -> Tally
entries one by one -> Submit

46

120

Remittance Manual Reconciliation

120.1

Bank Module -> Reconciliation ->
Remittance Manual Reconciliation
-> Select remittance Account ->
Name of office -> Schedules data -
> upload bank scroll data -> Tally
entries one by one -> Submit

46

121

Submission of return (Drawn) to DAP

121.1

Bank Module> Reports>
Trnsacxtion Pass Book>Date set
from to > Download in Excel
>down load scroll of bank > T
ally/Reconcile> Print

206

122

Submission of return (Remitttance) to
DAP

1221

Bank Module> Reports>
Trnsacxtion Pass Book>Date set
from to > Download in Excel
>down load scroll of bank > T
ally/Reconcile> Print

157

122.2

Despatch /Posting of return to DAP

334

123

Edit Bank details

123.1

Receipt of application from employee to
update/edit bank details

64

123.2

Personnel Information System ->
PIS Utilities -> Edit Bank Details ->
View/Modify bank details -> Office
type -> Select Office -> Select
Employee -> Fetch -> Add/modify
details -> Fill details -> Choose
supporting documents -> Submit

142

124

View and Modify employee information

1241

Personnel Information System ->
Employee Management -> View
and Update Employee Profile Date
-> Select office type -> Select
office -> Select Employee -> Fetch
-> Modify Personal
information/communication
detail/Posting information ->
Submit

172

Entry in Service Book

164

Pension

125.1

Receipt & Checking of retirement order from
competent authority

55
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125

Add Pensioner Data

125.2

Exit management -> pension
master data management -> add
pension data -> new pensioner ->
pension and personel info ->
communitaion infor -> financial
details -> Pensioner Status -> valid
from and to date -> additional
pension info -> other info -> submit

277

125.3

Receipt & Checking of PPO from DAP

128

125.4

Handover PPO to pensioner under receipt and
keep one copy in Pensioner file

236

126

Modify Pensioner data

126.1

Receipt & Checking of revised order from
competent authority

102

126.2

Exit management -> view
pensioners master data -> select
DDO and fetch -> search
pensioner -> Modify -> Pension &
Personal Info -> communitaion
infor -> financial details ->
Pensioner status -> additional
pension info -> other info -> submit

134

Taking approval of DDO

220

126.3

Exit Management -> Pension
Master Data Management ->
Approve Pensioners Data -> select
DDO and fetch -> View and
approve

83

Exit Management for Pens

ioner

127

Changes active or inactive status of
Pensioner

1271

Select Exit management->
Pension Master Data-> View
Pensioner Master Data

31

127.2

Select modify-> then change data
accordingly

121

127.3

In case of death of pensioner, calculation of
excess payment for recovery and sending it to
concerned SPM/PM for recovery from pension
account

800

127.4

Treasury -> Cash/Cheque -> Misc.
Transactions -> fill details -> Insert

70

128

Commutation/ Revised Commutation

128.1

Receipt & Checking of sanction from DAP

84

128.2

Select Exit management->
Pension Master Data Management
-> Commutation-> Select DDO ->
Fetch Data -> Select employee ->
view update amount to date or
from date then approve

79

129.1

Receipt & Checking of sanction for
commutation from DAP

82
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Approval of DDO and entry in commutation

129 Commutation Payment to Pensioner 122 register 262
y Treasury->Cash and Cheque->
129.3 Misc Transaction- select Payment, 69
’ mode payee name Account Head
amount then insert
. . D& D > other reports> Pensioner
130 Disbursement of Pension 130.1 Master Data> DDO> Download 75
131.1 D& D > other reports> Pensioner 62 38
) Master Data> DDO> Download Downloading of Paysheet
Bifurcation of Pensioners (Rly/ P&T
131 | Submission of Return to DAP (Pension) | 131.2 124 Audit/Postal Service pensioner/ postal Family 102
Printig of report/returns pensioner)
131.3 Preparation & despatch of forwarding letter to 413
DAP
Jeewan Pramaan Patra>
132 Preparation of Digital Life Certificate 132.1 Aadhaar> Mobile No> OTP> 199 113
online ’ Submit>Scan > Thumb Receipt and checking of application from
Impression/Iris> OK pensioner
Exit Managerment>view Pensioner
133 Updation of Digital Life Manually 133.1 data>Digital Life>enter pensioner 87
certificiate per case ’ ID> Bio type - manual> Remark>
Update DLC
134 Maintenance of DLC in Pension File 134.1 Maintenance of DLC in Pension File 238
135.1 Calculation & preparation of Arrear 796
135 Payment of Pension arrear 135.2 Payroll> Drawan & Disbursement> 08
) Pensioner ID> Verify> Submit
Pay Roll > D & D> Other
. . Configuration>Income and tax
136 Tax Deduction (Pensioner) 136.1 other source>ID>Details> verify 85
and submit
exit managerment > view and
137 Additional Quantum (Pensioner) 137.1 |modify data> Select DDO> Fetch> 64
Pneions ID> Modify> Submit
Leave Management System
138.1 Receipt & Checking of leave sanction order 56
) from competent authority
: Leave Management System ->
138 Ligi?;?mognﬁ:féiﬁ;?gz? Leave Balance Update -> Select
138.2 |office name -> employee ID -> 55
View leave balance -> Add -> Edit
-> Save
139 Maintenance of Leave Balance in 139 1 Updation of leave balance in service book 169

Service Book
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LMS -> Select office name -> GDS

140 |Individual Update Leave balance (GDS)| 140.1 |ID -> View leave balance -> Add -> 66 Receipt & Checking of leave sanction order 56
Edit -> Save from competent authority
Miscelleneous
1411 Collection of reports from concerned 202
141 Preparation of GST Schedule 1412 |Treasury- reports - accounting 105
details -office wise
141.3 Compilation of all Types of GST Receipt & 1252
Payment
1421 creation of shoque fabilty 767
142 Challan Payment of GST & Treasury- cash and cheque - : .
submission of GST Cheque 142.2 |miscellanous transaction -payment 120
mode- cheque
Treasury> reports > accounting
and other reports > Select type (
143.1 |Receipt/ Payment) > Account code 51
> From .... To ... Date> Select
office>Generate.
Treasury- reports - accounting
143.2 |and other reports - accounting 44
details
143.3 Preparation of draft worksheet of the GST 391
statement
143 Filing of GSTR-1 143.4 Peparation of GST Annexure A 583
143.5 Peparation of GST Annexure B 340
143.6 Peparation of GST Annexure C 393
143.7 Adjudstment of Input Tax Credit 327
Preparation of Forwarding letter to Concerned
143.8 SBI Branch with complete details along with 151
Cheque
143.9 Preparation of GSTR7 603
Forwarding of details of GSTR7 to CA for
143.10 generation of Challan 179
Preparation and forwarding of CENVAT
144 GSTR2B 1441 statement to DAP 305
Preparation and forwarding of CENVAT
145 GSTR3B 145.1 statement to DAP 302
146.1 Receipt & Checking of order from competent 56

authority
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Drawings and Disbursements ->
Supplementary Bills -> Select

146 TA/LTC/Medical Advance DOP/GDS/Outsource/Pensioner ->
146.2 |LTC/TA Tour/Transfer/Medical 72
Advancel -> Select Remarks ->
Employee ID -> Amount -> Tax ->
Submit
Receipt & Checking of paid vouchers from
147 .1 SOs/HOs 85
Treasury -> Reports -> Accounting
Details -> Type -> Account Code -
147.2 > From date -> To date -> Office -> 65
147 NPC Bills Generate -> Download excel
147.3 Maintenance of NPC Bill register 91
147 4 Segregation vouchers according to Account 97
Head
Preparation and submission of office wise
147.5 monthly summary report (HO/SO) 6853
148.1 Re(_:elpt _of duly filled NPS subscriber 44
registration form
148.2 Checking of details and supporting documents 180
Put up before DDO for approval and
148.3 forwarding to DAP 116
Handing over of PRAN Card to concerned
148.4 . 125
148 NPS/UPSINPS Lite employee under receipt
Personnel Information System ->
Employee Management -> View
and update employee profile data -
148.5 |> Office type -> Office - 70
>Employee/GDS -> Fetch --> Add
PRAN number in posting
information -> Submit
149 1 Repgwmg of Option Form from the concerned 23
officials
149.2 Checklng of Particulars entered with 133
supporting documents
Nomination/Option Form/ Correction Personal information system -PIS Making necessary entries in service book of
149 lgorm NPS 149.3 |utility -nomination details 112 the concerned officials and taking 283
Signature/Attestation of DDO
149.4 Pa.st_lng one copy in the service book of the 94
official
Forwarding copy in duplicate to DAP for
149.5 updation in CRA 433
150 1 Receiving of NPS Partial withdrawal Form the 39

concerned Officials
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Checking of Particulars entered with

150.2 supporting documents and from Service 224
150 Partial Withdrawal NPS records/Book
150.3 Verlflcatlon of records and filing of DDO 157
particulars
Obtaining attestation/signature of DDO and
1504 Forwarding to DAP 196
151 |NPS EXIT (FINAL PAYMENT) 151.1 pe.'r.sonal mformapon system -PIS 29 Receipt & Checking of NPS Exit application 285
utility -bank details form from the employee.
152 Service Discharge Benefit Scheme 152.1 Preparation and submission of SDBS-2 & 123
SDBS (GDS) ) SDBS-4 forms to DAP
153 DCRG Preparation 153.1 Prepation of DCRG Memo 712
Treasury > Cash/Cheque> Misc
Tnbx> Tnx Type> Tnx Mode>
154 DCRG Payment 154.1 |PAYEE NAME >REMARK>Ac 61
Code> amt> Insert> Submit>
Confirm.
Leave Encashment(Final)
155 Preparation of pglance of Leave 155.1 Preparation of balance of Leave Certificate 587
Certificate
Treasury > Cash/Cheque> Misc
Tnbx> Tnx Type> Tnx Mode>
156 Leave Encashment payment 156.1 |PAYEE NAME >REMARK>Ac 76
Code> amt> Insert> Submit>
Confirm.
Downloading the scroll from online Issue of credit certificate to customers and
157 UTR verification 157.1 |banking, 155 making correspondence with bank and 224
concerned offices (in case of any mismatch)
Treasury>Cash Cheque>
158 Payment of FHR (S.O. Rented) 158.1 |Miscallenous txn> Enter >Account 95
Code> Submit
159 Creating Liablity for Payment to Vendor/ 159 1 Treasury>Cash/Cheque> Misc 82
Security Guard ) Tnx> Details> submit
Treasury>Cash/Cheque> Misc
160 UCP Payment 160.1 Trx> Details> submit 79
Payroll System> D&D> other
161 NPS / SDBS Schedules 161.1 Reports> Schedules 90
Payroll System> D&D> other
162 PLI Schedules 162.1 Reports> Schedules 86
Payroll System> D&D> other
163 GPF Schedules 163.1 Reports> Schedules 86
164 HBA / PC Interest Schedules 164.1 Payroll System> D&D> other 80

Reports> Schedules
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165

Cash book Generation and Submission
of Cash book to DAP (Daily)

165.1

Account> Accounts Consolidation>
Cashbook>View StatusConfirm
date>

Step 1. Check ( All SOs are
verified)

Step 2. View/Download (Download
PDF)

Step3. Date & Submit Cashbook to
PAO

121

166

Cash Accounty Generation and
Submission of Cash Account to DAP
(Monthly)

166.1

Account> Accounts
Consolidation>Cah Account>Enter
year & Month> View cash Account.
Submit Cash Account to PAO

84

28



BNPL

Sl. No.

Name of Activity

Sl. No.

Name of System Activities

Avg. Time
(in
seconds)

Name of Manual Activities

Avg. Time (in
seconds)

Switch on computer and
login

1.1

Switch on Computer

58

1.2

Login to APT 2.0

54

Activities performed by
Supervisor

21

Counter allocation to Operator

Booking Solution-> Counter Operation->
Allocate Counter to Operator (Select office
Name -> Enter employee ID -> select
counter ID and shift ID) -> Click on allot
counter

32

2.2

Modification of alloted Counter

Counter Operation-> Modify allotted Counter
(Click on Modify against operator to be
modified> select counter ID, shift ID and
counter start time) > click on modify counter

24

2.3

Create new Environment

Booking Solution-> Counter Operation->
Create new Environment->Enter all details
and save

50

24

Modify Environment

Booking Solution-> Counter Operation->
Modify Environment->Click on modify-
>Modify details and save

30

Activities performed by
Counter Operator

3.1

Shift Begin by Counter Operator
Booking Solution->Counter Operations-
>Begin Your Shift then click on submit

17

Receipt of items

4.1

Collection of items along with list

59

4.2

Checking of Mail received from BNPL
customer

73

4.3

Download of Mails file for bulk upload from
Pendrive/ email (per file)

34

Bulk Upload excel file
received from customer

5.1

Select Booking Operation-> Mail Booking-
Book Bulk Mails->

Select Mail Category-> Booking Type (walk
in/Regd Customer/on Postal service etc.)->
Select Product Type

23

5.2

Uploading of file (per file)

61

5.3

Validate record and select row of item and
make correction

77

54

Submit and select payment method
(Contract/Cash/QR), If Contract click Yes

11

5.5

Export pdf file and Printing of Receipt

35




Creation of excel file for
BNPL Customer if not

Entry of item details including

6 . 6.1 checking of weight, sender and 33
provided by the : .
receipt addressee etc (per item)
customer
Select Booking Operation-> Mail Booking-
Book Bulk Mails->
71 Select Mail Category-> Booking Type (walk 26
in/Regd Customer/on Postal service etc.)->
Select Product Type
7 Bulk Upload of created 72 Uploading of file (per file) 61
excel file - -
73 validate record and select row of item and o5
make correction
74 Submit and select payment method 8
' (Contract/Cash/QR), If Contract click Yes
7.5 Export pdf file and Printing of Receipt 27
Select Pickup Management-> Induction
Management-> counter Pre Mailing-> Select
Customer Type -> If retail -> Enter Name->
8.1 eMail Id -> Mobile No. -> Select Service 93
Type-> Enter Quantity-> Select Pre Mailing
Service-> Select Payment Method
Collection of Business (Cash/QR/Cheque)-> Proceed
8 Post Revenue - Counter Select Pickup Management-> Induction
Pre Mailing Management-> counter Pre Mailing-> Select
Customer Type -> If contractual customer ->
8.2 Enter Customer Id-> Fetch ->Service Type-> 78
Enter Quantity-> Select Pre Mailing Service-
> Select Payment Method (Cash/QR)->
Proceed
8.3 Export pdf file and Printing of Receipt 17
Sorting of item (TD/NTD/foreign only
9.1 if not authorise to close direct bag to
9 Sorting of items (Letter other NSH) (per item) 4
Mail) Sorting of item (NSH Wise if
9.2 authorise to close direct bag to other
NSH) (per item) 4
Sorting of Parcel (TD/NTD/foreign
10.1 only if not authorise to close direct
10 Sorting of items (Parcel bag to other PH) (per item) 5
Mail) Sorting of Parcel (PH Wise if
10.2 authorise to close direct bag to other
PH) (per item) 5
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Bag Management->Select Bagging
Operation -> Fetch from Counter -> select

11 Bagging Management 1.1 counter then fetch then select item and click 20
on accept items
12.1 Select Bag Operation -> bag close -> select 13
) office to , bag type, delivery type then fetch
12.2 Scanning of items (per item) 4
12 Closing of Bag 12.3 C!osmg and scanning of bag Label and close 20
(Document) with print manifest (per bag)
12.4 Generation & Printing of Manifest 21
12.5 Insertion of items and closing of bag 77
12.6 Transfer of Bag to Mail branch 19
131 Select Bag Operation -> bag close -> select 17
) office to , bag type, delivery type then fetch
13.2 Scanning of items (per item) 5
. Closing and scanning of bag Label and close
13 Closing of Bag (Parcel) 133 with print manifest (per bag) 20
13.4 Generation & Printing of Manifest 21
13.5 Insertion of items and closing of bag 77
13.6 Transfer of Bag to Mail branch 19
. Ny Bag Management->Tools->Change closed
14 Changlglgslizazsggatlon of 14.1 bag destination->Scan Bag number->Fetch- 23
9 >Select to office and click on change
. Bag Management->Tools->Bag Deletion-
15 Deletion of Bag 151 >Scan Bag number->Fetch->Delete 22
Bag Management->Tools->Reopen closed
16 Re-Open closed bag 16.1 bag->Scan Bag number->Fetch->Scan item 22
number->Then click on close bag
Bag Management->Tools->Change PIN
17 Change PIN Code 17.1 Code->Scan item number->Enter new PIN 22
Code then click on change PIN Code.
Select Bagging operation->Bag despatch-
18.1 >Select Schedule->Fetch->Scan bag 24
18 Despatch Bag label->
18.2 Despatch bag->Generate and print mail list 22
Bag Management->Tools->Cancel bag
19 Cancel bag despatch 19.1 despatch->Select cancel reason->Bag 31

Number->Add->Click on cancel despatch

31



20

Day end

20.1

Shift End by Operator
Booking Solution-> Counter Operations-
>End your shift->Click on end shift

16

Reports Booking Solution

21

Counter Transaction
Reports

211

Booking Solution-> Counter Operations-
>Reports-> Select type of report->Select
from date to date->select user-> Category-
>Product type and fetch

32

22

Submit account report

22.1

Booking Solution-> Counter Operations-
>Submit Account report->Submit account
date->Enter Employee ID, Counter ID, Shift
Id and Fetch

29

23

Reports Bag
Management

23.1

Bag Reports

Bag Management->Bag reports->Print bag
manifest/Reprint mail list/Bag label print->
Enter details then print

28

232

Reports
Bag Management->Reports->item Reports-
>Select report type->Date and fetch

22

233

Bag Management->Reports->Bag reports-
>Select report type-> date and fetch

23

234

Bag Management->Reports->Bag scan
missing reports->Select report type-> date
and fetch

20

235

Bag Management->Reports->Insured report-
>Select type-> date and fetch

21

23.6

Bag Management->Reports->Booking and
despatch abstract-> date and fetch

21

23.7

Bag Management->Reports->item abstract-
PO-> date and fetch

21

23.8

Bag Management->Reports->Discrepancy
Report-> date and fetch

18

BNPL Billing

24

Generation of Bill

24 .1

Customer Management-> Bill Generation->
View Bills for customer->Search by customer
ID/ Contract ID->Click on view->Download
bill

52

24.2

Printing of Bill

25

243

Handing over of bill to customer

12

25.1

Treasury->Cash/Cheque->Customer billing-
>Click on Monthly bills->Select biller->Then
Submit->Click on checkbox->Download-
>Select Transaction mode

67

25.2

Checking of NEFT from Accounts
branch

152




Receipt of payment from

If cheque, enter cheque number and cheque

25 BNPL Customer 253 date then click on ok 19
Receipt of Cheque from Customer,
25.4 Preparation of List of Cheque and
Sending it to treasury for Clearance 176
25.5 Enter Remarks and submit 22 31
256 Checking of clearance of cheque from
) treasury 89
26.1 Preparation of GST Report per
) Customer (monthly) 88
26.2 Preparation of outstanding Report
) Customer Wise (monthly) 463
26.3 Preparation of Revenue Deposit
) Report (monthly) 525
26 Miscellaneous 26.4 (Pr;i?‘]?rr]?;l)on of Bill Per Customer 63
26.5 Preparation of Monthly Report 1220
26.6 Maintenance of Statistics Register
) (Daily) 307
26.7 Maintenance of Billing Register for
) Credit Customers (monthly) 51
26.8 Entry in daily ledger (per entry) 38
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CBS

Operator/
Supervisor-l

Supervisor/S
upervisor-Il

Operator (Manual Activity)

Supervisor (Manual Activity)

Operator/
Supervisor-l

Supervisor/Sup
ervisor-ll

Sl. No.

Name of
Activity

Sl. No.

Name ofSystem Activities
(APT 2.0/Finacle)

Avg. time (in
seconds)

Avg. time (in
seconds)

Name of Activity

Avg. time (in
seconds)

Name of Activity

Avg. time (in
seconds)

Total Avg. time (in

seconds)

Total Avg. time
(in seconds)

Day begin
activities
performed by
Supervisor

1.1

Switch on Computer

58

58

1.2

Login to APT 2.0

54

54

1.3

Counter allocation to
Operator

Booking Solution-> Counter
Operation-> Allocate Counter
to Operator (Enter employee
ID, select counter ID and shift
ID) -> Click on allot counter

36

36

1.4

Modification of alloted
Counter

Counter Operation-> Modify
allotted Counter -> Click on
Modify in case shift begin not
done by operator (Select
counter ID and shift ID) ->
Click on Modify Counter

32

32

Day begin
activities
performed by
Counter
Operator

2.1

Switch on Computer

58

58

2.2

Login to APT 2.0

54

54

23

Shift Begin by Counter
Operator (Booking Solution -
> Counter Operations ->
Begin your shift)

11

11

24

Request Cash (Booking
Solutions -> Counter
Operations -> Request Cash
-> Request cash from
treasury -> select cash ->
enter request value -> Submit
Request)

21

21

25

Cash Receipt from

247
treasury

247

2.6

Acknowledge Cash
Received from Treasury
(Booking Solution -> Counter
Operations -> Request Cash
-> Select Acknowledge Cash
Received from Treasury ->
Authorize)

33

33

Finacle Login

3.1

Login in Finacle -> Select
FINCORE Solution

49

49

49

49

HTM

41

HTM (Vault to Teller Cash
Transfer Entry - Transfer
amount received in APT 2.0)

45

37

45

37

34



CIF

5.1

CIF Creation

163

56

Receipt & Checking
of KYC form with
documents

37

200

56

5.2

Writing of CIF no. on
AOF and KYC form

25

25

5.3

CIF Modification

84

47

Receipt & Checking
of KYC form with
documents

37

121

47

54

CIF Merger

69

35

Receipt & Checking
of KYC form with
documents

38

107

35

Checking of
Account

6.1

Checking of existing
accounts in the name of
customer

38

Receipt of Account
Opening form with
KYC.

34

72

6.2

Checking of account status in
case account already exists
in the name of customer

30

30

Opening of
Account

6.3

New Account Opening (SB
GEN)

115

63

Receipt of Account
Opening form with
KYC

50

165

63

6.4

New Account Opening
(SBCHQ)

125

66

Receipt of Account
Opening form with
KYC

50

175

66

6.5

Deposit

34

28

Receipt of SB-103,
counting of cash,
writing of
Transaction ID and
initial on form.

40

74

28

6.6

Withdrawal

50

37

Receipt of SB-7,
tallying of sign and
photo of the
depositor. Initial on
SB-7, writing of BAT
& Transaction ID,
and making payment
to the customer.

55

105

37

6.7

Closure of SBGEN account

83

45

Receipt of SB-7A,
tallying of sign and
photo of the
depositor with AOF.
Initial on SB-7A, &
Transaction ID, and
making payment to
the customer. Struck
out of Passbook

67

150

45
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Closure of
Account

Closure of SB Cheque

Receipt of SB-7A,
unused cheque
book, tallying of sign
and photo of the
depositor with AOF.

6.8 account 116 59 Initial on _SB-7A, & 67 183 59
Transaction ID, and
making payment to
the customer. Struck
out of Passbook and
cheque book
Receipt of cheque
. . books from stock and
6.9 ﬁ‘]‘\’/‘;'r?t% cheque book in 75 34 checking serial nos. 80 75 114
ry of cheque books with
invoice from PSD
6.10 Supply of cheque book to 66 37 66 37
operator
6.11 | Splitting of cheque book 43 43
Receipt of
Cheque Book | 6.12 |Stop Cheque Payment 79 42 application from 95 174 42
customer and tally
signature and photo
Receipt of
6.13 |Revoke Cheque Payment 48 30 application from 95 143 30
customer and tally
signature and photo
Entry in cheque book
Issuance of Cheque Book to issue register and
6.14 customer 59 36 acquaintance from 25 84 36
customer
Entry in ATM issue
ATM 6.15 |Issuance of ATM to customer 61 46 reglstgr and 25 86 46
acquaintance from
customer (per entry)
. . . Receipt of
Netbanking/m | , ;. |Netbanking and Mobile 99 61 application from 10 109 61
obile banking banking
customer
Receipt of
Scheme Change of Scheme code N
Change 6.17 from SBGEN to SBCHQ 36 25 application from 10 46 25
customer
Silent
Account 6.18 |Silent Account Revival 139 65 139 65
Revival
. Receipt of
Add Lien/ 7.1 |Add Lien to Account 189 85 order/application 10 189 95
Revoke Lien Receipt of order/
from Account | 7.2 |Remove Lien from Account 193 87 ecelpt of order 10 193 97
application
8.1 Nev'v.A/c. Modify before 42 28 42 28
Verification
8.2 |Modification of existing A/Cs 106 64 106 64
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Modification
in Accounts

8.3

Transfer Of Accounts (Inter
SOL)

74

44

Receipt of SB-10B
form and checking of
fee credited. Tallying
of sign and photo with
KYC. Transfer of
accounts and writing
of transaction ID.

63

74

107

Opening of
KVP/MIS/NSC/
TD

9.1

Opening of Account

142

63

Receipt of form,
opening of account,
initial on AOF and
writing of account
number on AOF.

51

193

63

9.2

Opening of Account received
through SAS Agents

163

75

Receipt of form,
Checking of AAR
No, opening of
account, initial on
AOF and writing of
account number on
AOF.

53

216

75

9.3

Modification of existing A/C

58

39

58

39

9.4

Renewal/ Extension of TD

72

49

Receipt of
Application, tallying
of sign and photo
and extension of
account.

28

100

49

9.5

Standing Instruction MIS/TD
to SB

71

51

Receipt of
Application, tallying
of sign and photo

29

100

51

9.6

Interest payment of MIS/TD

156

61

Receipt withdrawal

form from customer
and tally sign photo
and transfer into sb
account or through

cheque

25

181

61

10

Closure of
Account

10.1

Closure of NSC/KVP

112

73

Receipt of passbook,
tallying of sign and
photo of the
depositor. Initial on
passbook,
Transaction ID and
making payment to
the customer. Struck
out of Passbook

62

174

73

10.2

Closure of MIS/TD

96

71

Receipt of passbook,
tallying of sign and
photo of the
depositor. Initial on
passbook,
Transaction ID and
making payment to
the customer. Struck
out of Passbook

70

166

7
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11

Opening of Account

115

52

Receipt & Checking
of Account Opening
form with KYC.

57

172

52

1.2

Funding of Account

37

28

Writing of amount
and transaction ID
on SB-103 and initial
on form.

34

71

28

1.3

Withdrawal from PPF/SSA

90

49

Receipt of SB-7,
checking of sign and
photo of the
depositor. Initial on
SB-7, writing of BAT,
Transaction ID and
making payment to
the customer.

42

132

49

1.4

Extension of PPF

70

50

Receipt of
Application, tallying
of sign and photo
and extension of
account.

50

120

50

1.5

Closure of PPF/SSA

184

122

Receipt of passbook,
tallying of sign and
photo of the
depositor. Initial on
passbook,
Transaction ID and
making payment to
the customer. Struck
out of Passbook

77

261

122

12

RD

12.1

New A/c Modify after Verify
or Modify existing A/c or
Modify attachment of Agent
to RD alc

47

34

47

34

12.2

Opening of account

109

55

Receipt & Checking
of Account Opening
form with KYC.

50

159

55

12.3

Opening of account linked to
agent

137

60

137

60

12.4

RD deposit

43

28

Receipt of SB-103
along with
Cheque/cash and
counting of cash

26

69

28

12.5

RD extension

36

32

Receipt & checking
of form

72

108

32

12.6

Standing Instruction
maintenance (SB to RD)

106

39

Receipt and
checking of form,
Matching of CIF in
both kind of
accounts, noting
down of transaction
ID

34

140

39

38



Receipt of closure

12.7 |Account closure 96 61 form, Passbook and 60 156 61
withdrawal slip
Agent Transactions - Agent Receipt of voucher 7
128 Bulk Posting Menu 59 51 LOT 26 85 51
Receipt of
13.1 |Opening of RD Loan Alc 70 50 Application, tallying 21 91 50
of sign and photo
13.2 RD_L_oar_1 Alc Modify After 32 35 32 35
. Verification
13 | Loan 2gainst Receipt of SB-103
RD Loan Pay off Process along with
133 (Final Payment) 49 39 cash/cheque and 25 74 39
counting of cash
13.4 |RD Loan disbursement 45 32 45 32
13.5 |RD Loan Closure 48 25 48 25
Receipt & checking
14.1 |New A/c Opening 105 72 of account opening 68 173 72
form and KYC
o 142 |SCSS extension 53 44 Recaipt & Checking 32 85 44
Senior Citizen of application
14 Saving . . Receipt of
Scheme 14.3 gtB'“‘”d'”g Instruction SCSS to 61 40 Application, tallying 59 120 40
of sign and photo
Receipt of closure
14.4 |Account Closure 84 61 form, Passbook and 55 139 61
withdrawal slip
Receipt of Agent
15.1 |Creation of Agent ID 109 105 Licence copy and 31 140 105
application
15 Agent Module Receipt of Agent
15.2 [Modify existing agents 57 50 Licence copy and 31 88 50
application
Freeze/ 16.1 |Freezing of Accounts 44 33 aRSF();IieégiigL Jorder 46 44 79
16 Unfreeze of
Accounts | 5> |Unfreezing of Accounts 36 35 Receipt of 46 36 81
application/order
Receipt of
application, tallying of
sign and photo,
17.1 |Pledging of NSC/KVP 55 39 marking of 50 55 89

Pledaina/Rele

pledge/release in
passbook and
purchase application

39



P avsaygriiygr v

17 ase of Receipt of
NSC/KVP eIt .
application, tallying of
sign and photo,
17.2 |Release of NSC/ KVP 45 37 marking of 50 45 87
pledge/release in
passbook and
purchase application
Receipt of application
Modification and document, .
of name of Modification of name of aadhar pan tallying of
18 account 18.1 account holder 47 38 sign and photo, 122 47 160
h change name and on
older A
purchase application
(SB-3)
Go to Account Modification
menu using respective T- Receipt of
Code -> Click on Go -> nomination form and
Choose function code Modify checking the
19.1 |->Fill A/C ID -> Check Photo 94 64 nominee details. 39 133 64
and Signature -> Click on Go Writing nomination
-> Related Party Details -> number on
Check Yes -> Enter nomination form
o nomination details --> Submit
19 Nom.lpatlfm Go to Account Modification
(Modification) ) . .
menu using respective T- Receipt and
Code -> Choose function checking of KYC
code Modify -> Fill A/C No. -> documents,
Check Photo and Signature - nomination form and
192 > Click on Go -> Related 9 75 tally signature w.r.t. 38 117 7
party details -> Check Yes -> Finacle. Writing
Fill nomination details -> Fill nomination number
guardian details of minor -> on AOF
Click on submit
Printi 20.1 |Printing of Passbooks (New) 58 58
20 rinting of Printing of Subse t
Passbook 20.2 ting quen 32 32
Entries of Passbook
ATM Cash N
21 Feedingin | 21.1 ,‘:\.TM Cash Feeding in 61 43 61 43
g inacle
Finacle
Opening of Opening of Pradhan Mantri .
22 PMJJY/ | 221 |Suraksha Bima Yojana 100 41 Pecelpt of Porm and 69 169 41
PMSBY/ APY account. pening
23.1 |Fee collection 37 40 37 40
Receipt application
. from customer and
Fee Collection 23.2 |Generation of Statement 37 28 handing over of 28 65 28
23 at Counter statement
Receipt application
233 Generation of Interest 13 from customer and 20 33

Certificate

handing over of
interest certificate
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24

Miscellaneous

Maintenance of ATM

24.1 |ATM card stock register stock register (per 249 249
invoice)
Maintenance of
24.2 |Cheque book stock register cheque book stock 196 196
register (per invoice)
Maintenance of
24.3 |[Passbook stock Register Passbook stock 271 271
register (per invoice)
Maintenance of passbook Malntenan.ce of
244 |. ; passbook issuance 37 37
issuance register ]
register (per case)
Receipt of form and
KYC document.
Maintenance of
245 Issuance of Duplicate 106 62 duplicate passbook 97 203 62
passbook register and
obtaining
acquaintance of
depositor.
Maintenance of
24.6 |Index register of SB-26 index register (per 134 134
case)
Arranging of KYC as
Generation and Sending of per list and
247 KYC to CPC 84 despatching the list 206 290
with KYC to CPC.
Printing of passbook
24.8 |Issuance of fresh passbook 69 & making remark in 75 144
usedup passbook
and fresh Passbook
24.9 Verification of FRMU alerts 130 130
(per alert)
Checking of claim
form, receipt of
. . required documents,
24.10 ﬁi;ﬁi;‘;gnc)'a'm cases (with 81 53 particulars 506 587 53
verification and then
submit the case for
sanction.
Checking of claim
form, receipt of
Deceased Claim cases required documents,
24.11 (Without Nomination) 133 62 particulars 485 618 62
verification and then
submit the case for
sanction.
after sanction of the
. case, closure of the
Deceased claim cases- account and
24.12 |Payment to nominee/legal 132 62 53 185 62

heir/successor

payment to the
nominee/legal
heir/successor
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Issuance of Agents Receipt

Receipt of application
from Agent and

2413 Book getting recgipt of 126 126
agent and issue of
the AAR.
Checking of case
with documents,
preparing checklist
for Inoperative
In-operative Accounts (CIF ?hceccr):gits?:rd Igg::re}:li FI;:
24.14 Qﬂc‘l‘gﬂﬁ?ﬁ?{& aggﬁfjif"f 155 100 of SB-7A, tallying of 284 439 100
account) sign apd phot.o‘ of the
depositor. Writing
transaction ID on
SB-7A and making
payment to the
customer.
Receipt of form,
preparation of
2415 |updation of Form 15H/15G 45 30 monthly list and 18 63 30
forwarding to CA
(per entry)
24.16 |Checking of Teller Balance 18 Tally physical cash 231 249
with teller balance
24.17 |Vault A/c Entries 41 39 41 39
24.18 |eKYC 85 Receipt of eKYC 37 122
form
Receipt and
checking of form for
ECS with Cancelled
2419 ECS gnable for payment of 118 67 Cheque/ Passbook 58 176 67
Maturity/ Interest Copy
Checking of photo
and signature for
enabling ECS.
Checking account no. name/
Preparation of status(silent or active )/ Preparation of
25 Cheque List 25.1 |amount deposit in PPF/SSA/ 35 Cheque List for 77 112
for clearance checking limit of MIS/SCSS clearance
deposit
For NEFT/RTGS Receipt and
Login-> HPORDM-> Add-> checking of form for
Customer Transfer-> Account NEFT/RTGS with
ID -> Dr. Account ID -> Cancelled Cheque/
NEFTIRTGS | [Check Phelo D nc S > B o Vercaton by
26 | Transfer from | 26.1 |0 "7 Bope 144 110 e 9 ; Ph 60 supervisor and Entry % 204 206
SB Account mount -> Beneficiary and signature in of UTR No. on Form

Details -> Account no. ,
Name IFSC Method of
Payment NEFT/RTGS->
Fetch -> View Charges->
Submit

system

Entry in System
payment order entry
on form. Entry on
Customer Form
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Cheque Indent

Treasury -> Cash/Cheque- >
Select Payment-> Cheque->

27 for Liability 271 Enter Customer Name, 80 74 80 74
Purpose Account Code Enter
28.1 |[Consolidated Report 36 52 36 52
Arranging and
. 282 |-ong Book Report (Only 33 29 TaIIyir?g c?f voucher 11 44 29
Generation of View) (per voucher)
28 ﬁi’?ﬁg;’% 283 |Office Account Report 32 32 32 32
28.4 |ECS Report 31 31 31 31
28.5 |NSC KVP Discharge Report 32 44 32 44
28.6 |Agent Commission Report 25 26 25 26
28.7 Account opening statistical 37 37 37 37
report
View Report in HPR -> Go -> Select Report
29 HPR 291 View and Print 38 38
Checking of
30 counter 30.1 [HTCPIAE 16 16
Balance
Transfer of
31 cash from 31.1 [HTM (Teller to Vault ) 48 41 48 41
Finacle
32.1 [HISCOD 31 31
32 DayEnd I > [csmpay 26 26
Booking Solution -> Counter
Operations -> Miscellaneous
Transactions Accounting ->
33.1 Adjust Rece_ipt and Payments 38 38
-> Select adjustment type ->
Wallet Payment Description -> Enter
33 Adjustment Amount -> Remarks ->
Entry Submit
Balance transfer to treasury . .
Counter Operation-> Transfer gglillylrrlg of nCas: dw'th
33.2 |[Cash-> Select Transfer type - 39 d Y reports a 586 625
> Amount -> Enter eposit of cash to
L . treasury
Denomination Submit
Booking Solution -> Counter
Operations -> Common
Submit Accounts -> Generate . :
. ) Taking of print out of
Submit Account and click on popu
34 Account 341 Yes/No-> Check Statl?s zng 36 report for record 22 58
click on refresh -> Fetch purpose
Account -> Download Report
-> Submit
Booking Solution -> Counter
Account Opera_tions -> Common _
35 PSP 35.1 [Submit Accounts Supervisor 30 30
Verification

-> Select employee -> Fetch
Account -> Verify
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36

Shift End

36.1

Booking Solution -> Counter

Operations -> End your shift -
> End shift -> Click on popup
yes/no

15

15

44



CC Bridge
Name of system activities Avg. Time (in Name of Manual Activities Avg. Time (in
seconds) seconds)
Receipt of discharged Certificates along with
1 related documents of S.0.& H.O. from Treasury &
SB Branch (per voucher) 8
2 Log in to Finacle 46
Checking whether KYC- Aadhar,
3 Pan validation, photo and signature
are updated or not.
88
Checking whether credit has been
4 |made in correct account as
mandated by the customer 130
If not, then
5 1. Error noting (per error)
2. Intimation to SOs for query 235
6 Sorting of discharged Certificates Scheme-Wise
(per certificate) 10
7 |Log-in to CC Bridge software 23
8 Feeding of NSC/KVP in CC Bridge
(per certificate) 66
Checking of discharged Certificates with
9 discharge journals and consolidated report (per
certificate) 37
Cross-checking of all entries in CC
10 |Bridge w.r.t Certificates to avoid any
error (per certificate) 37
11 |Log in to Finacle in MIS Server 50
Generation of Office wise Statistical
12 |report in respect of No. of
Certificates discharged 54
13 Tallying of statistical report with
consolidated report in CC Bridge 89
14 Maintenance of Register (Office Wise) 36
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15 Error noting (per entry) 187
16 Intimation to SOs for Query (per office) 363
Segregation of discharged
17 |certificates and related documents,
listing and bundling month-wise 684
Generation of consolidated report
18 |month wise of NSC-KVP discharged
certificates from Finacle MIS server 104
19 Generation of monthly consolidated
report from CC Bridge 59
20 Tallying monthly reports generated
from Finacle and CC Bridge 507
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Cheque clearance
Avg. time (in Avg. time (in
Name of Activity Name of system Activities seconds) | Name of Manual Activities | seconds)
1.1 Switch on computer 58
12 Login to CTS 28
Entry of Account number in
case account number not
1.3 written or not legible (RTB) on
cheques after checking from
finacle 86
Login to Finacle and
1.4 verification of RTB cheque for
clearance 102
Verification of signature from
1.5 AOF (if signature is not
) available/not legible in
Inward Cheque system) 281
Signature Verification of RTB
1.6 Cheques w.r.t. finacle and
technical validation 82
Verification of High Value
1.7 Cheque (>50,000) by verifying
) the signature, name of the
account holder etc. 43
Generation of Inward items
1.8 details report and RTB details
report 77
Maintenance of CTS register
1.9 of all the inward cheques and
) returned cheques along with
reason of return 124
Receipt of Cheques from HO
2.1 Counter and from SO
) through Sub A/c Branch/by
Post 49

47



Listing of Cheques in excel
and scrutiny of cheques

22 POSB and other than SB
scheme wise (per cheque) 23
Stamping of cheques with
23 three stamps namely - Date
) of clearance, UV verified and
MICR stamp (per cheque) 23
Scanning of cheques through
24 scanning machine in capture
) menu and entering no. of
cheques and total amount. 13
2.5 Entry of scanned cheques in
) CTS 28
MICR Repair if any cheque is
left/could not be properly
2.6 scanned in CTS outward
software(manual entry of
cheque no. and MICR code) 36
2.7 Batch Balance match 25
Account no. (SOL ID + 0382)
28 /POSB A/C no. and amount
) entry in cts Account Entry
Menu. 82
29 Entry of summary in Excel
) Sheet (per entry) 40
Generation of previous day's
210 report of scanned
) cheques/returned cheques
memo. 37
211 Printing of Cheque Clearing
) List and Return Memo 56
Sending return memo along
212 with returned cheques to
concerned post offices. 101
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213

Sending cleared cheques to
SBCO along with cheque
clearance report

219

214

Maintenance of CTS register
- no. of total received
cheques along with amount
and number of returned
cheques along with amount
and number of net cleared
cheques along with amount

134

Miscellaneous

3.1

Preparation of
remittance/clearance list and
despatch to SOs and
Accounts office (per office)

49

3.2

Maintenance Excel Sheet of
Cheques other than POSB
Schemes (i.e.
PLI/Franking/Stamps/BPC/B
NPL) with concerned Branch
name and sending it to Bank
for clearing

48

3.3

Receipt of Bank Scroll from
Account Branch.

54

3.4

Stamping on Cleared cheque
list of concerned Branch with
Cheque Clearing Date
Stamp

15

3.5

Handing over the cleared
Cheques list to concerned
Branch

63
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Dak-Ghar Niryat Kendra
Avg. time Avg. time Total Avg.
Name of Activity Name of System Activities (in Name of Manual Activities (in time (in
seconds) seconds) seconds)
1.1 Switch on computer 58 58
1.2 Login to APT 2.0 54 54
Day begin activities Shift begin -> Booking Solution ->
1.3 Counter Operation -> Begin your 12 12
shift
21 Qhecking of packaging of item (per 23
item)
29 Checking of custom declaration 15
) form (CN-22/CN-23)
23 Checking of payment receipt 6
) pasted on item (per item)
Others -> Pickup Management->
Induction Management->Induction
of item-> International Bulk/Retail->
24 Select (Booking refer id/ customer 67
' id/ pickup request id / item ID) -
Enter/Scan Details -> Fetch- Edit 165
. . details if needed -> Select and "
Booking of International Induct item-> Print CN 23 41 (additional
Bulk/Retail (With/Without - - - time, in case
Contract) Cross ch.eckln'g of details and of any
2.5 volumetric weight w.r.t. details 28 .
9 discrepancy)
shown on screen
Cross checking of amount
26 reflected on screen with payment 11
receipt pasted on item
27 Select item ready to induct and 6
) then click on induct item
In case of discrepancy, printing of
2.8 custom declaration form and 41
payment receipt
Pasting of custom declaration
29 form, payment receipt and 9
collection of cash, if needed
3.1 Go to Bag Management -> Bagging 9 9
) Operations->Fetch from counter
Select induction items ->click on
3.2 fetch ->select all items and click on 8 8
proceed
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Again click on bag management ->
Bagging operations -> Bag close at
PO -> Select nearby FPO in 'to

33 office’ -> Select Bag Type -> Select 25 25
delivery type (TD/NTD/TD-NTD
Bundle)
3.4 Click on fetch 5 5
3.5 Scanning of item (per item) 4 4
Closing of Bags 3.6 Select all the scanned items 3 3
3.7 Click on close bag 4 4
3.8 Scanning bag label 4 4
3.9 Taking print out of bag manifest 15 15
and sign
3.10 Obtaining signature of supervisor 12 12
3.1 Checking bag condition 7 7
3.12 Insertion.of itgms along with the 23 23
bag manifest in bag
313 Fastening of bag along with bag 29 29
label
3.14 Sealing of bag with lac 26 26
3.15 Transfer bag to mail branch 34 34
Go to Bag Management -> Bagging
41 Operations -> Click on bag 13 13
' despatch -> Select schedule and
click on fetch
42 Scanning of bag label for bag to 6 6
Despatch of Bags : be closed (per bag)
43 Select scanned bags and click on 6 6
despatch
4.4 Tak.ing of prin't out and sign on 15 15
mail list (per list)
4.5 Obtaining signature of supervisor 14 14
Select Pickup Management-> Cash
Cash Transfer 5.1 Transfer-> Enter Amount ->Select 34 34
Denomination-> Submit
Select Pickup Management-> Tally
Tally Account 6.1 Account -> Generate Account -> 27 27
Submit
e Select Pickup Management->
Verification of Account by 71 Verify Accouﬁt -> Fe%ch Account -> 24 24

Supervisor

View and Verify
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Day End Activities

8.1

Common Submit Accounts
Booking Solution-> Counter
Operation->Common submit
accounts-> Generate account-
>Check Status->Click on refresh-
>Fetch account->Then verify
Account

35

35

8.2

View Counter Status by
Supervisor

Booking Solution-> Counter
Operation-> View counter status-
>Click on verification->Generate
account->Check Status->Click on
refresh->Fetch account->Then
verify Account

33

33

8.3

If cash pending in operator ID then
click on transfer cash->select
transfer type-> enter amount-
>enter denomination and submit

21

21

8.4

If balance adjustment required then
click on add receipt and payment
details->Adjustment type-
>Payment description->enter
amount->remarks and submit

19

19

8.5

Shift End by Operator

Booking Solution-> Counter
Operations->End your shift->Click
on end shift

11

11
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Indian Postal Order Paid

Name of System Avg. Time Avg. Time (in
SI. No. |[Name of | SI. No. Activiti (in Name of Manual Activities ;
. ctivities seconds)
Activity seconds)
11 Receipt of Paid IPOs from the SOs 7
' and HO
Entry of paid IPOs date wise &
1.2 denomination wise for each SOs 18
and HO (per entry)
Checking of date of issue and
1.3 payment, signature of payee, date 11
stamps etc (per IPO)
Checking of IPO
Paid
Treasury->Reports->
accounting details-
: >Select type
1 IpétZ?.:]d 14 (Payment)->Enter 8
Account Code-> Date
from or to, Select
Office -> Generate
and Perint
Tallying of report received from SOs
1.5 and HO with System generated 45
report
Preparation of consolidated list of
1.6 IPOs paid denomination wise with 21
amount (per entry)
Preparation and despatch of report
1.7 along with paid IPO vouchers to 882

DAP
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IPPB

Name ofSystem Activities |Avg. time (in Name of Manual Avg. time (in
Sl. No. | Name of Activity Sl. No. (APT 2.0/Finacle) seconds) Activities seconds)
1.1 Login to APT 2.0 54
Counter allocation to
Operator
Booking Solution-> Counter
1.2 Operation-> Allocate Counter to 32
Operator (Enter employee ID,
Activities select counter no and shift no.)
1 performed by (per counter)
Supervisor Modification of alloted
Counter
Counter Operation-> Modify
1.3 allotted Counter (Enter 28
employee ID, select counter no
and shift no. time of start
counter) (per counter)
2.1 Switch on Computer 58
2.2 Login to APT 2.0 54
Activities 2.3 Shift Begin by Counter Operator 14
2 performed by Select Request from treagury ->
Counter Operator 24 Amount for cash -> Submit 25
request
25 Receipt of Cash from Treasury 15 ?:gg&ﬁ;()f Cash from 247
3.1 Login to IPPB Finacle 49
3 COTP Login 39 COTP-> Validate Mobile-> Enter 26
' OTP -> Submit
4 Loading Cash 4.1 LOADCASH->Enter Amount-> 17

Submit
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Deposit

5.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> Deposit-> Enter
Amount -> Authentication
Details -> Initiate Transaction ->
(per transaction)

129

Withdrawal

6.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> Withdrawal->
Enter Amount -> Authentication
Details -> Initiate Transaction ->
(per transaction)

139

Ad Hoc Sweep In

7.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> Ad Hoc Sweep
IN-> Enter Amount ->
Authentication Details -> Initiate
Transaction -> (per transaction)

139

Account Opening

8.1

CKYCACOP ->Mobile No. -
>Validate -> Enter OTP ->
Validate -> Aadhaar No. ->
Validate -> Scheme Code ->
Select Consent -> Go ->
Customer Details -> Pan -> DBT
-> Biometric Authentication ->
Submit (per account)

406

Checking of
Balance

9.1

HACLINQ -> Account No. -> GO
(per account)

27
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10

POSA Linkage

10.1

CLDPOSB-> IPPB A/c No. ->
POSB A/c No-> CIF -> Consent-
> Submit -> Proceed ->
Biometric Authentication -> Link
(per account)

129

11

Account
Modification

11.1

CNFTM->Authentication Type -
> Mobile No. -> OTP Validate->
Change Customer Modification /
Aadhaar Seeding -> DBT ->
Submit -> Authentication Type->
Submit (per account)

140

11.2

CNFTM->Authentication Type -
> Mobile No. -> OTP Validate->
Channel Registration -> select
service -> Submit ->
Authentication Type-> Submit
(per account)

132

12

RE-KYC

12.1

CREKYC -> Aadhaar ID-> Enter
-> Fetch Customer -> OTP
Validation -> Capture Aadhaar -
> E kyc for Aadhaar-> Submit
(per transaction)

97

13

Scheme Change

13.1

CACOP-> Customer ID-> Fetch-
> OTP Validation -> Scheme
Change ->GO-> Additional
Details -> Biometric Validation
(per transaction)

110

14

AEPS

14.1

CAEPS-> Mobile No.-> Fetch->
OTP Validation -> Function
>Cash withdrawal -> Aadhaar
No.->Bank details-> Txn
Amount-> Biometric Validation-
>Submit (per transaction)

129
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15

DoP products

15.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> fund transfers-
>enter account details(rd,ssa,
ppf)> Enter Amount ->
Authentication Details -> Initiate
Transaction -> (per transaction)

138

16

MONEY
TRANSFER

16.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> SELECT
NEFT/RTGS->ENTER DETAILS
OF PAYEE ACCOUNT?> Enter
Amount -> Authentication
Details -> Initiate Transaction ->
(per transaction)

201

17

Generation of
Report

17.1

HFINRPT -> Cash Management
-> Sold ID -> Agent Id -> Submit
(per report)

36

18

View/Printing of
Report

18.1

HPR-> Go -> Select -> View
Report (per report)

28

19

Data Fetch of
IPPB

19.1

Treasury-> Tools-> IPPB DATA
Fetch to sync with daily Account

33

20

Adjustment Entry

20.1

Select Booking Solution->
Counter Operation->
Miscellaneous Transaction->
Wallet Adjustment payment->
Enter Amount-> Submit

52

20.2

Balance transfer to treasury
Counter Operation-> Transfer
Cash-> Select Transfer type ->
Amount -> Enter Denomination
Submit

37

20.3

acknowledge From treasury

21
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Submit Account and note

204 Transaction 40 Entry in Register (per entry) 17
20.5 Approval From Supervisor 30
20.6  |Shift End 15
oy HPSP-> Input accounts details-
Printing of )
> specify statement
21 Account 21.1 . 71
parameters/period-> generate-
statement

>print (per account)
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Money Order Paid

Sl. No. Nan_1e_ of Sl. No. Name o_f _S_ystem Avg. Time (in Name of Manual Activities Avg. Time (in
Activity Activities seconds) seconds)
11 Receipt of paid voucher and 10
' MO report from SO and HO
SOs wise entry in register
1.2 with number of MO, Voucher 23
and amount (per entry)
13 Checking of paid MO 14
' Vouchers (per voucher)
Checking of eMO paid
Postman and Delivery
. Mgmt -> Reports->
1 MRoetFL’f:'Ind 14 select office-> report 51
type->From and to date-
> view report
Tallying of report received
from SOs and HO with
1.5 System generated report 32
such as MO Number,
Amount, Paid Date etc.
Preparation and submission
1.6 of Fortnightly return to Audit 1176

Office
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MPCM

Avg. Time Avg. Time (in Total Average
SI. No. Name of Activity SI. No. Name of System Activities (in Name of Manual Activities ; Time (in
seconds)
seconds) seconds)
1.1 Switch on Computer 58 58
1.2 Login to APT 2.0 54 54
Counter allocation to Operator
Booking Solution-> Counter Operation->
13 Allocate Counter to Operator (Select office 35 35
’ Name -> Enter employee ID -> select
counter ID and shift ID) -> Click on allot
counter
Modification of alloted Counter
oy Counter Operation-> Modify allotted Counter
1 Ac“t\)"tlgj peer:'IfiZLTed 1.4 (Click on Modify against operator to be 27 27
y sup modified> select counter ID, shift ID and
counter start time) > click on modify counter
Create new Environment
15 Booking Solution-> Counter Operation-> 40 40
’ Create new Environment->Enter all details
and save
Modify Environment
16 Booking Solution-> Counter Operation-> 33 33
’ Modify Environment->Click on modify-
>Modify details and save
2.1 Switch on Computer 58 58
2.2 Login to APT 2.0 54 54
Shift Begin by Counter Operator
2.3 Booking Solution->Counter Operations- 15 15
>Begin Your Shift -> submit
Counter Operation -> Request Cash
2.4 /Request Stamp/ Request IPO by Counter 25 25
Operator
A Select Request cash from treasury ->
2 ACt'V;t'es performed 2.5 Request value-> Submit request ’ 21 21
y Operator
Select Request stamp from treasury ->
2.6 category -> denomination-> quantity - 29 29
>Submit request
27 Select Request IPO from treasury -> IPO o9 29
) Denomination -> quantity ->Submit request
Receipt and counting of
2.8 Cash/stamp/IPO from treasury 114 114
29 Receive (Cash/ Stamp/ IPO from Treasury) 19 19
) by Counter Operator -> Accept
Booking of Domestic mails
3.1 Receipt, Checking, Weighing and 17

Pasting barcode on item
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Booking of Inland
Speed Post Document

3.2

Select Booking Solution-> Quick Book
Domestic ->

Data entry of all fields including mobile
number, pincode, weight, select
POD/Priority/Prepaid stamp/ Mail
Shape/Sender Detail Receiver Details/ item
number/Registration/OTP based
delivery/COD retail/Insurance/Delivery
instruction if available

95

3.3

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

3.4

If Cash (collection of money)

14

3.5

If QR and SBI POS QR (Scan QR) -> Verify
payment Status

27

3.6

If SBI POS Card (Insert Card) -> Verify
payment Status

19

3.7

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

17

3.8

Pasting of receipt

158 (Cash)
171 (QR)
163 (Card)

3.9

If insured, Insured item verification by
supervisor Booking Solution->Counter
operations->Insured item authorization-
>Select item type->Check Status->Enter
item Weight then verify

25

183 (Cash)
196 (QR)
188 (Card)

Booking of Speed
Post Parcel Domestic

4.1

Receipt, Checking, Weighing/taking
dimensions and Pasting barcode on
item

25

4.2

Select Booking Solution-> Quick Book
Domestic ->Select Category->

Data entry of all fields including mobile
number, pincode, weight,
POD/Priority/Prepaid stamp/Mail
Shape/Dimensions/Sender Detail/ Receiver
Details/item number/Registration/OTP based
delivery/COD retail/Insurance/Delivery
instruction if available, Content category and
Customer declaration form

125

4.3

Sender's mobile number verification by
entering OTP

22

4.4

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

4.5

If Cash (collection of money)

16

4.6

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

4.7

If SBI POS Card (Insert Card) -> Verify
payment Status

19

4.8

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

17

220 (Cash)
231 (QR)
223 (Card)




4.9

Pasting of receipt

4.10

If insured, Insured item verification by
supervisor Booking Solution->Counter
operations->Insured item authorization-
>Select item type->Check Status->Enter
item Weight then verify

25

245 (Cash)
256 (QR)
248 (Card)

Booking of India Post
Parcel Retail

5.1

Receipt, Checking, Weighing/taking
dimensions and Pasting barcode on
item

25

5.2

Select Booking Solution-> Quick Book
Domestic ->Select Category->

Data entry of all fields including mobile
number, pincode, weight,
POD/Priority/Prepaid stamp/ Mail
Shape/Dimensions/Sender Detail/ Receiver
Details/ item number/COD
retail/Insurance/Delivery instruction if
available, Air Mail Service/Content category
and Customer declaration form

118

5.3

Sender's mobile number verification by
entering OTP

22

54

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

5.5

If Cash (collection of money)

18

5.6

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

5.7

If SBI POS Card (Insert Card) -> Verify
payment Status

19

5.8

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

16

5.9

Pasting of receipt

214 (Cash)
223 (QR)
215 (Card)

5.10

If insured, Insured item verification by
supervisor Booking Solution->Counter
operations->Insured item authorization-
>Select item type->Check Status->Enter
item Weight then verify

25

239 (Cash)
248 (QR)
250 (Card)

Booking of Gyan Post

6.1

Receipt, Weighing, and pasting
barcode on item

17

6.2

Select Booking Solution->Mail booking->
Book Domestic Mail

Enter Destination Pincode, Weight,
Customer Type, Mail Service Type, Scan
Barcode, Priority, Prepaid, Mail shape,
dimensions, POD, Click on next

Data entry of all fields including mobile
number, Sender Detail Receiver Details

109

6.3

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

176 (Cash)
189 (QR)
181 (Card)




6.4 If Cash (collection of money) 14
If QR/SBI POS QR (Scan QR) -> Verify
6.5 27
payment status
If SBI POS Card (Insert Card) -> Verify
6.6 19
payment Status
Printing of Receipt/ Generate lable / barcode
6.7 ; . ; 21
and print with thermal printer
6.8 Pasting of receipt 9
Receipt, Weighing, checking and
7.1 ; ; 17
pasting of barcode on item
Select Booking Solution->Mail booking->
Book Domestic Mail
Enter Destination Pincode, Weight,
Customer Type, Mail Service Type, Scan
7.2 Barcode, Priority, Prepaid,POD, Air Mail 107
Service, Click on next
Data entry of all fields including mobile
number, Sender Detail Receiver Details,
. . Retain details for next booking 181 (Cash)
Booking of Blind 7.3 Submit and click on yes to confirm amount 4 192 (QR)
Literature If availing airmail service, select payment 184 (Card)
7.4 method (Cash/QR/SBI POS UPI QR/SBI 6
POS card)
7.5 If Cash (collection of money) 16
If QR/SBI POS QR (Scan QR) -> Verify
7.6 27
payment status
If SBI POS Card (Insert Card) -> Verify
7.7 19
payment Status
Printing of Receipt/ Generate lable / barcode
7.8 ; . ; 22
and print with thermal printer
7.9 Pasting of receipt 9
Booking of International Mails
Receipt of item, Pasting of Custom
8.1 Declaration and ID Proof, Weighing 38
and pasting of barcode on item
Select Booking Solution-> International Mail
Quick Book
Select Mail Nature Type, Weight, Country
8.2 Name, Mail Service Type, item Id, Customer 139
’ Type, Mode of transmission,Declared Value,
Non Delivery Instruction, POD, Prepaid
Data entry of all fields including mobile
number, Sender Detail, Receiver Details
Booking of If domestic customer, Enter Mobile No. for 264 (Cash)
International Speed 8.3 OTP Verification then enter otp and verify, 32 266 (QR)
Post Document ’ select content category and tick customer 258 (Card)

declaration form
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Submit and select payment method

84 |(cash/QR/SBI POS UPI QR/SBI POS card) 6
8.5 If Cash (collection of money) 25
If QR/SBI POS QR (Scan QR) -> Verify
8.6 27
payment status
If SBI POS Card (Insert Card) -> Verify
8.7 19
payment Status
Printing of Receipt/ Generate lable / barcode
8.8 ; . ; 15
and print with thermal printer
8.9 Pasting of receipt 9
Receipt of item, Pasting of Custom
9.1 Declaration and ID Proof, Weighing 49
’ and checking dimension of item and
pasting of barcode on item
Select Booking Solution-> International Mail
Quick Book
Select Mail Nature Type, Weight, Country
Name, Mail Service Type, item Id, Customer
9.2 Type, Mode of transmission, Declared Value, 178
Non Delivery Instruction, POD, Prepaid, Mail
shape and dimensions
Data entry of all fields including mobile
number, Sender Detail, Receiver Details
. If domestic customer, Enter Mobile No. for
Booking of 9.3 |OTP Verification then enter otp and verify, 24 361 (Cash)
International Speed . select content category and tick customer 359 (QR)
Post Merchandise declaration form and submit 351 (Card)
Enter Custom Declaration Form (HSN code,
9.4 Quantity Unit,Iltem Value, Gross Weight, Net 47
weight, ltem count)
95 Submit and select payment method 6
) (Cash/QR/SBI POS UPI QR/SBI POS card)
9.6 If Cash (collection of money) 29
If QR/SBI POS QR (Scan QR) -> Verify
9.7 27
payment status
If SBI POS Card (Insert Card) -> Verify
9.8 19
payment Status
Printing of Receipt/ Generate lable / barcode
9.9 ; . ; 19
and print with thermal printer
9.10 Pasting of receipt 9
Receipt of item, Pasting of Custom
10.1 Declaration and ID Proof, Weighing 38

and pasting of barcode on item
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10

Booking of
International
Registered Letter

10.2

Select Booking Solution-> International Mail
Quick Book

Select Mail Nature Type, Weight, Country
Name, Mail Service Type, item Id, Customer
Type, Mode of transmission, Declared Value,
Non Delivery Instruction, POD, Prepaid

Data entry of all fields including mobile
number , Sender Detail, Receiver Details

109

10.3

If domestic customer, Enter Mobile No. for
OTP Verification then enter otp and verify,
select content category and tick customer
declaration form

26

10.4

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

10.5

If Cash (collection of money)

16

10.6

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

10.7

If SBI POS Card (Insert Card) -> Verify
payment Status

19

10.8

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

14

10.9

Pasting of receipt

218 (Cash)
229 (QR)
221 (Card)

1

Booking of
International Air
Parcel

Receipt of item, Pasting of Custom
Declaration and ID Proof, Weighing
and checking dimension of item and
pasting of barcode on item

49

11.2

Select Booking Solution-> International Mail
Quick Book

Select Mail Nature Type, Weight, Country
Name, Mail Service Type, item Id, Customer
Type, Mode of transmission,Declared Value,
Non Delivery Instruction, Prepaid, Insurance,
Mail shape and dimensions

Data entry of all fields including mobile
number , Sender Detail, Receiver Details

161

If domestic customer, Enter Mobile No. for
OTP Verification then enter otp and verify,
select content category and tick customer
declaration form and submit

28

11.4

Enter Custom Declaration Form (HSN code,
Quantity Unit,Iltem Value, Gross Weight, Net
weight, ltem count) separately for each item

56

1.5

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

11.6

If Cash (collection of money)

26

1.7

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

354 (Cash)
355 (QR)
347 (Card)
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11.8

If SBI POS Card (Insert Card) -> Verify
payment Status

19

11.9

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

19

11.10

Pasting of receipt

11.11

If insured, Insured item verification by
supervisor Booking Solution->Counter
operations->Insured item authorization-
>Select item type->Check Status->Enter
item Weight then verify

25

379 (Cash)
380 (QR)
372 (Card)

12

Booking of
International Tracked
Packet

121

Receipt of item, Pasting of Custom
Declaration and ID Proof, Weighing
and checking dimension of item and
pasting of barcode on item

49

12.2

Select Booking Solution-> International Mail
Quick Book

Select Mail Nature Type, Weight, Country
Name, Mail Service Type, item Id, Customer
Type, Mode of transmission, Declared Value,
Non Delivery Instruction, POD, Prepaid, Mail
shape, enter dimensions

Data entry of all fields including mobile
number , Sender Detail, Receiver Details

128

12.3

If domestic customer, Enter Mobile No. for
OTP Verification then enter otp and verify,
select content category and tick customer
declaration form

30

12.4

Enter Custom Declaration Form (HSN code,
Quantity Unit, Iltem Value, Gross Weight, Net
weight, ltem count)

32

12,5

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

12.6

If Cash (collection of money)

18

12.7

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

12.8

If SBI POS Card (Insert Card) -> Verify
payment Status

19

12.9

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

13

12.10

Pasting of receipt

285 (Cash)
294 (QR)
286 (Card)

13

Item Cancellation

13.1

Booking solution->counter operation->item
Cancellation->Select item type ->enter item
number->click on check status->Then Click
on cancel item

24

43
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Item cancellation verification

13.2 Booking Solution->Counter operation ->item 19
Cancellation Authorization
Retail Services
Booking Solution-> Retail Services-> Stamps
141 and stationery Sales-> 23
' Select Category, Denomination and enter
quantity
14.2 Submit and select payment method 6
Sale of ' (Cash/QR/SBI POS UPI QR/SBI POS card) 60 (Cash)
14 Stamp Sa,:t:tionery 14.3 If Cash (collection of money) 14 73 (QR)
14.4 If QR/SBI POS QR (Scan QR) -> Verify 27 65 (Card)
) payment status
If SBI POS Card (Insert Card) -> Verify
14.5 19
payment Status
14.6 Counting and handing over of stamps 17
to customer
Booking Solution-> Retail Services->
15.1 Philately-> 23
' Select Category, Denomination and enter
quantity
15.2 Submit and select payment method 6
Sale of Philatel ) (Cash/QR/SBI POS UPI QR/SBI POS card) 58 (Cash)
15 ale gtam;aa ely 15.3 If Cash (collection of money) 12 73 (QR)
If QR/SBI POS QR (Scan QR) -> Verify 65 (Card)
15.4 27
payment status
If SBI POS Card (Insert Card) -> Verify
15.5 19
payment Status
156 Counting and handing over of stamps 17
to customer
Booking Solution-> Retail Services-> IPO
16.1 Sale 28
Select Denomination,|IPO Count
16.2 Submit and select payment method 6
' (Cash/QR/SBI POS UPI QR/SBI POS card)
16.3 If Cash (collection of money) 12 58 (Cash)
16 Sale of IPO ~ [IfQRISBI POS QR (Scan QR) > Veri 73 (QR)
16.4 (Scan QR) -> Verify 27 65 (Card)
payment status
If SBI POS Card (Insert Card) -> Verify
16.5 19
payment Status
Stamping on IPO with Initial and
16.6 . 12
handing over to customer
17.1 Receipt of IPO from customer and 17

checking of issue date, signature etc
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Booking Solution-> Retail Services->IPO
Payment

17.2 Select Denomination, Prefix and From serial 40
number,|PO count, Stamps value, IPO Issue
date then validate
Submit and select payment through cash or
17.3 7
cheque 83 (Cash)
17.4 If Cash (Payment of money to payee) 9
17 IPOP t 141 (Ch
aymen 17.5 If cheque (Enter Payee name and submit) 18 (Cheque)
Disburse of cheque issued
Booking Solution->Counter operations->
17.6  |Click on request Cheque->select request 28
type->Click on acknowledge cheque
(Disburse) and click on yes
Entry of cheque details and handing
17.7 over cheque to customer under 21
receipt
17.8 Stamping on IPO with initials 10
18.1 Receipt of Bill/form from customer 12
Booking Solution-> Retail Services-> Bill
collection
18.2 Select _ Biller category, enter biller number-> 63
fetch biller
Select service type,enter details and amount
Submit and select payment method
18.3  |(Cash/QR/cheque/SBI POS UPI QR/SBI 6 124 (Cash)
18 Bill collection POS card) 137 (QR)
18.4 If Cash (collection of money) 14 129 (Card)
If QR/SBI POS QR (Scan QR) -> Verify
18.5 27
payment status
If SBI POS Card (Insert Card) -> Verify
18.6 19
payment Status
18.7  |Print of receipt 14
18.8 Handing over of receipt to customer 7
18.9 Pasting of receipt on Bill/\VVoucher 8
19.1 Receipt of form from customer 7
Booking Solution-> Retail Services->Retail
19.2 . : 17
Services-Misc
19.3  |Select retail service type->Enter details 63
Submit and select payment method
19.4 |(Cash/QR/cheque/SBI POS UPI QR/SBI 6
Retail services- POS card) 129 (Cash)
19 . 19.5 If Cash (collection of money) 14 142 (QR)
Miscellaneous -
196 |!f QR/SBIPOS QR (Scan QR) -> Verify 97 134 (Card)

payment status




If SBI POS Card (Insert Card) -> Verify

19.7 payment Status 19
19.8 Print receipt 16
199 Handing over of receipt/item to 6
customer
Money Remittance (Electronic Money Order)
201 Receipt and checking of eMO form 18
Booking Solution-> Money Remittance->
Domestic MO booking
20.2 |Select MO type, Enter value,Massege code, 149
Delivery Instruction,Destination PIN code,
Enter Sender and Payee details
Submit and select payment method
20.3 |(Cash/QR/Cheque/SBI POS UPI QR/SBI 6
POS card)
20.4 If Cash (collection of money) 17
20.5 If cheque (enter cheque detail and click yes) 26 268 (Cash)
20 Booking of Domestic 206 |fQR/SBIPOS QR (Scan QR) -> Verify 7 277 (Cheque)
MO payment status 278 (QR)
20.7 If SBI POS Card (Insert Card) -> Verify 19 270 (Card)
' payment Status
20.8  |Print Receipt 18
Pasting of receipt, stamping of oblong
20.9 and handing over of receipt to 13
customer
eMO Booking Verification by Supervisor
Booking Solution->Counter operations-
20.10 |>Authorize Money Order->Fetch records- 47
>Select eMO->Click on Authorize->Verify
MO details->Authorize
Franking Machine
Select RMFM-> SOM Capture-> enter
license number-> fetch Details ->Enter
. 211 details new descending details, date, 111
21 Franking SOM Capture pincode, batch value item, error count, 158
amount then Submit
21.2  |Verification by Supervisor 47
Select RMFM-> Franking Recharge-> enter
221 license number-> fetch Details ->Select 64
Recharge Type->Enter amount
Click on payment and select payment
22.2 |method (Cash/QR/Cheque/SBI POS UPI 6
QR/SBI POS card) 116 (Cash)
. 22.3 If Cash (collection of money) 24 118 (Cheque)
22 Franking Recharge 22.4 If cheque (enter cheque detail and click yes) 26 119 (QR)




If QR/SBI POS QR (Scan QR) -> Verify

111 (Card)

22.5 27
payment status
If SBI POS Card (Insert Card) -> Verify
22.6 19
payment Status
22.7  |Print Receipt 14
22.8 Handing over of receipt to customer 8
23 1 Select RMFM-> Franking renewal-> enter 14
' license number-> fetch Details
Click on payment and select payment
23.2 |method (Cash/QR/Cheque/SBI POS UPI 6
QR/SBI POS card)
23.3 . . If Cash (collection of money) 24 59 (Cash)
23 Collection of Franking 23.4 If cheque (enter cheque detail and click yes) 26 61 (Cheque)
renewal fee If QR/SBI POS QR (Scan QR) -> Verify 62 (QR)
23.5 27
payment status 54 (Card)
If SBI POS Card (Insert Card) -> Verify
23.6 19
payment Status
23.7  |Print receipt 10
23.8 Handing over of receipt to customer 5
23.9 | Verification by Supervisor
Select RMFM-> Franking Refund->Select
241 Refund Request-> enter license number-> 17
24 RMFM Refund fetch Details ->Enter Payment details 30
24.2 | Verification by Supervisor 13
Booking solutions->Mail booking->Bulk
251 booking->Select Mail Category-> Customer 21
type-> Product type-> Enter Customer ID
25.2 Upload Excel file and Submit 18
25.3  |Modify if there is any error 43
Click on Pay and select payment method 2% éCgSF?)
254 |(Contract/Cash/QR/SBI POS UPI QR/SBI 6 I ((; d)
25 Booking of Bulk Mails POS card), If Contract click Yes (Card)
: 43 (additional
25.5 If Cash (collection of money) 17 time. if there is
256 If QR/SBI POS QR (Scan QR) -> Verify 57 any error)
payment status
If SBI POS Card (Insert Card) -> Verify
25.7 19
payment Status
25.8 Print Bulk Report 20
25.9 Handing over of receipt to customer 14
Pickup Management
Select Pickup Management-> Pickup
Management-> Total Request
26 Checking of Pickup 26.1 (Select Period and fetch data), Select status 26 26

Requests

of request such as All,Unassigned,
Assigned, Picked up, Cancelled->View/
Modify-> Choose option-> Submit
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27

View/Generation of
Reports

271

Select Pickup Management-> Pickup
Management->Reports->Select Circle->
Region-> Division-> Office -> From date to
Date -> Generate Report-> Download in
CSV/Excel

39

39

28

Agent Assignment-
Regular/Open

28.1

Select Pickup Management-> Pickup
Management->Agent Assignment-Regular-
>Select Retail/Bulk Pickup-> Select item-
>Select Agent-> Assign

33

33

29

View item Details

29.1

Select Pickup Management-> Pickup
Management->item Details->Enter item
number->Search-> View (Customer Details,
Address Details, item Details, Booking
Details, Pickup details, Induction details)

41

41

Induction Ma

nagement

30

Domestic Retail
(Without Contract)

30.1

Receipt, Weighing and checking
dimensions of item

25

30.2

Select Pickup Management-> Induction
Management->Induction of item-> Domestic
Retail (Without Contract)-> Select (Booking
refer ID/ customer ID/ pickup request ID/
item ID) - Enter Details -> Fetch- Edit details
if needed -> Select and Induct item

42

67

31

Domestic Bulk (With
Contract)

31.1

Receipt, Weighing and checking
dimensions of item

29

31.2

Select Pickup Management-> Induction
Management->Induction of item-> Domestic
Bulk-> Select (Booking refer id/ customer id/
pickup request id / ) - Enter Details -> Fetch-
Edit details if needed -> Select and Induct
item

57

86

32

International Retail
(Without Contract)

32.1

Receipt, Weighing, checking
dimension of item, CN-23, ID Proof
Copy

33

32.2

Select Pickup Management-> Induction
Management->Induction of item->
International Retail-> Select (Booking refer
id/ customer id/ pickup request id / item ID) -
Enter/Scan Details -> Fetch- Edit details if
needed -> Select and Induct item-> Print CN
23.

48

81

33.1

Receipt, Weighing, checking
dimension of item, CN-23, ID Proof
Copy

25




33

International Bulk
(With Contract)

33.2

Select Pickup Management-> Induction
Management->Induction of item->
International Bulk-> Select (Booking refer id/
customer id/ pickup request id ) - Enter
Details -> Fetch- Edit details if needed ->
Select and Induct item-> Print CN 23.

43

68

34

Reprint Label

34.1

Select Pickup Management-> Induction
Management->Induction of item-> Reprint
Label-> Select Domestic/ International->
Enter Aricle No. -> Print Label

39

39

35

View/Generation of
Induction Report

35.1

Select Pickup Management-> Induction
Management-> Induction Reports->Select
Circle-> Region-> Division-> Office -> From
date to Date ->item Type-> Fetch->
Download in CSV/Excel

40

40

36

View/Generation of
Counter Reports

36.1

Select Pickup Management-> Induction
Management-> Counter Reports-> Select
report type-> From date to Date (Pre Mailing
cash/QR/cheque and Parcel Packaging
Cash/QR/cheque) ->Employee ID -> Select
report on-> View Report-> Download
CSV/Excel

60

60

37

Open items Booking

37.1

Receipt of item from postman,
Weighing, amount, checking
dimension of item etc.

29

37.2

Select Pickup Management-> Induction
Management->Open items booking->Select
Start Date End Date->Fetch Data

39

68

38

Cash Transfer

38.1

Select Pickup Management-> Cash
Transfer-> Enter Amount ->Select
Denomination-> Submit

28

Tally and counting of cash and
handing over cash to treasurer

106

134

39

Tally Account

39.1

Select Pickup Management-> Tally Account -
> Generate Account -> Submit

18

18

40

Activities carried out
by Counter Operator
at end of the day

40.1

Cash Counting, Tally Daily Reports
with Cash

282

282

40.2

Miscellaneous Transactions Accounting
Booking Solution-> Counter Operation->
Miscellaneous Transactions Accounting-
>Select adjustment type->Select payment
description->enter amount->remarks and
submit

31

31

40.3

Balance transfer to treasury

Counter Operation-> Transfer Cash-> Select
Transfer type -> Amount -> Enter
Denomination Submit

34

34

404

Cash handing over to treasury

144

114

40.5

Acknowledgement from treasury

38

38

~



Common Submit Accounts
Booking Solution-> Counter Operation-

40.6  [>Common submit accounts-> Generate 36 36
account->Check Status->Click on refresh-
>Fetch account->Then verify Account
Shift End by Operator
41 Day End Activities 41.1 Booking Solution-> Counter Operations- 16 16
>End your shift->Click on end shift
421 Item received from Counter (per item) 4 4
492 Sorting of item product Wise (per 4 4
item)
Sorting of item TD/NTD/ Foreign
: 423 /Metro Wise (per item) 4 4
42 Bagging Management : p
Bag Management->Select Bagging
Operation -> Fetch from Counter/Induction
424 |items -> select counter /delivery branch then 20 20
fetch then select item and click on accept
items
431 Select Bagging Operation -> bag close at
' PO -> select to office 18
43.2  |Scanning of items (per item) 3 3
Approval from Supervisor If containing
Insured item
Bag Management->Supervisor->INS item
43.3 |verification->Click on receive->fetch->select 28 28
item then click on approve
Click on close->fetch->select item then click
43 Closing of Bag on approve
(Document) 434 Click close bag, scan bag Label and select 20 20
) close bag and print manifest
Approval from Supervisor If containing
Insured bag
435 Bag management->Supervisor-> INS bag 19 19
Verification->Select Close->Select pending->
Fetch-> select bag and approve
436 |Generation & Printing of Bag Manifest 21 21
437 Insertion of item, Manifest and sealing 70 70
of bag (per bag)
Select Bagging Operation -> bag close at
44 1 PO -> select to office, select delivery type 18 18
then fetch
44.2  |Scanning of items (per item) 5 5
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44

Closing of Bag
(Parcel)

44.3

Approval from Supervisor If containing
Insured item

Bag Management->Supervisor->INS item
verification->Click on receive->fetch->select
item then click on approve

Click on close->fetch->select item then click
on approve

26

26

44 .4

Click close bag, scan bag Label and select
close bag and print manifest

20

20

44.5

Approval from Supervisor If containing
Insured bag

Bag management->Supervisor-> INS bag
Verification->Select Close->Select pending->
Fetch-> select bag and approve

18

18

44.6

Generation & Printing of Bag Manifest

19

19

447

Insertion of item, Manifest and sealing
of bag (per bag)

77

77

45

Changing of closed
bag destination

45.1

Bag Management->Tools->Change closed
bag destination->Scan Bag number->Fetch-
>Select to office and click on change

23

23

46

Bag Deletion

46.1

Bag Management->Tools->Bag Deletion-
>Scan Bag number->Fetch->Delete

22

22

47

Reopen closed bag

471

Bag Management->Tools->Reopen closed
bag->Scan Bag number->Fetch->Scan item
number->Then click on close bag

22

22

48

Change PIN Code

48.1

Bag Management->Tools->Change PIN
Code->Scan item number->Enter new PIN
Code then click on change PIN Code.

22

22

49

Despatch of Bag

49.1

Select Bagging operation->Bag despatch-
>Select Schedule->Fetch->Scan bag
label->

24

24

49.2

Despatch bag->Generate and print mail list

22

22

49.3

Transfer of Bag to Mail branch

34

34

50

Cancel bag despatch

50.1

Bag Management->Tools->Cancel bag
despatch->Select cancel reason->Bag
Number->Add->Click on cancel despatch

31

31

Reports Booking Solution

51

Counterwise Inventory
Report

51.1

Booking Solution-> Counter Operations-
>Counter Wise Inventory Report->Counter
No ->Shift No->Select Inventory Type and
submit

26

26

52

RMFS-Reports

52.1

Booking Solution-> Counter Operations-
>RMFS Report->Select type of report->Enter
Details and fetch

25

25
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Counter Transaction

Booking Solution-> Counter Operations-
>Reports-> Select type of report->Select

53 Reports 53.1 from date to date->select user-> Category- 30 30
>Product type and fetch
Booking Solution-> Counter Operations-
54 Miscellaneous 541 >Miscellaneous Transaction Report->Submit o4 o4
Transaction Report ' account date->Enter Employee ID, Counter
ID, Shift Id and Fetch
Booking Solution-> Counter Operations-
. >Submit Account report->Submit account
55 Submit account report 55.5 date->Enter Employ?—:-e ID, Counter ID, Shift 29 29
Id and Fetch
Bag Reports
56.1 Bag Management->Bag reports->Print bag 28 28
' manifest/Re print mail list/Bag label print->
Enter details then print
Reports
56.2 Bag Management->Reports->item Reports- 22 22
>Select report type->Date and fetch
Bag Management->Reports->Bag reports-
56.3 >Select report type-> date and fetch 23 23
56 Bag Management Bag Management->Reports->Bag scan
reports 56.4 missing reports->Select report type-> date 20 20
and fetch
56.5 Bag Management->Reports->Insured report- 21 21
' >Select type-> date and fetch
56.6 Bag Management->Reports->Booking and 21 21
) despatch abstract-> date and fetch
Bag Management->Reports->item abstract-
56.7 PO-> date and fetch 21 21
Bag Management->Reports->Discrepancy
56.8 Report-> date and fetch 18 18
PLI/RPLI Collection at Counter
Core Insurance Solution -> Collection ->
57.1 Initial Premium -> Enter proposal number 23
and click on fetch
57.2 Cross checking of basic details 13
Enter agent code -> Select payment option
57 Collection of Initial 57.3 (cash/cgeque) > Enter amopun)i P 16 12)2%(&?2322)
Premium 57.4 If Cash (collection of money) 27
57.5 If cheque (enter cheque detail) 26
57.6 |Click on proceed 4
57.7 Printing of receipt and handing over 20
to customer
58.1 Receiving of Policy Book/Details from 9

Customer
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Core Insurance Solution -> Collection ->

58.2 Renewal Premium -> Enter Policy number 22
and click on fetch policy
58.3 Cross checking of basic details 12
58 Collection of Renewal Enter installment (If two and more 115
premium 58.4 installment) -> click on calculate premium -> 18
' select mode of payment (cash/cheque) ->
Enter amount
58.5 If Cash (collection of money) 24
58.6 Click on proceed 4
58.7 Printing of receipt and handing over 26
to customer
Revival Installment 59.1 Selec_;t revival mode (Ingtallment/Lump Sum)- 20
> policy no. ->Fetch Policy
59.2 Total amount detail> select mode of payment 15
' (cash/cheque) -> Enter amount
59 59.3 If Cash (collection of money) 37 Qgc(:(ﬁash)
59.4 |If cheque (enter cheque detail) 26 88 (Cheque)
59.5 |[Click on confirm and pay 4
59.6 Printing of receipt and handing over 23
to customer
60.1 Receiving of Policy Book from 6
Customer
Core Insurance Solution -> Collection ->
60.2 Loan Repayment -> select loan repayment 29
' type (Partial/Full) -> Enter Policy Number
and click on add
Cross checking of name, principal
60 Loan Repayment 60.3 amount and interest B 10903 (CChaSh)
604 |Enter paying amount -> select payment 10 (Cheque)
' method (cash/cheque) -> enter amount
60.5 If Cash (collection of money) 19
60.6 If cheque (enter cheque detail) 26
60.7 |Click on confirm and pay 5
60.8 Printing of receipt and handing over 20
to customer
Core Insurance Solution -> Collection ->
Special Group Collection -> Enter Group
61.1 number and click on fetch -> 147
Cheque/NEFT/Book Adjustment -> Fill
Special Group details and click on proceed 182 (Cash)
61 Collection 61.2 If Cash (collection of money) 19 189 (Cheque)
61.3 If cheque (enter cheque detail) 26
61.4  |Click on confirm and pay 5
615 Printing of receipt and handing over 11

to customer
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Core Insurance Solution -> Collection ->
Miscellaneous -> Select search by policy
number/agent ID -> Enter detail and click on
search -> select charge type( Duplicate

62.1 policy bond/conversion charges/ Cheque 30
PLI/RPLI dishonour charges/duplicate | ipt
62 Miscellaneous ; 9 uplcate joan receip 58
] book/duplicate premium receipt book) ->
collection automatic amount fetched-> Cash-> Submit
transaction
62.2 Receipt of cash from customer 10
623 Printing of receipt and handing over 18
to customer
63.1 Receive PLI Form from agent/ 70
' customer and checking of form
Go to Core Insurance Solution >Indexing>
63.2 New Business Indexing > Select Product 23
' type (PLI/RPLI) -> Product Name -> Click on
next step
63 Indexing (New 63.3 Enter details apd click' on next step 46 206
Proposal PLI/RPLI) Is agent associated with the proposal> If
yes> Enter agent ID.
63.4 Enter sum assured, age at maturity and 53
' frequency of payment(Monthly/Quarterly/Half
Yearly/Annualy, click on calculate premium
and submit application
635 Notir_wg d_own proposal number on 14
application form
64.1 Print acknowledgement slip-> deposit 31
Initial premium ' premium->Enter amount->Submit
64 Collection after 64.2 If Cash (collection of money) 26 78 (Cash)
indexing 64.3 |If cheque (enter cheque detail) 26 78 (Cheque)
64.4 Printing of receipt and handing over 21
to customer
Core Insurance Solution -> Service Request
Indexing -> Select Request Type(Death
claim, loan/ maturity claim/ reduced paid up/
. revival/ surrender/ survival claim/ conversion/
65 Servllce quuest 65.1 commutation/ freelook-policy cancellation/ 36 36
ndexing . ;
refund of premium/loan> enter policy
number and click on fetch policy details ->
Select paid to date -> Enter detail > Fetch
policy details > submit request
Non-financial service Cor<=T Insurance _Soluti_on ->No financial
66 66.1 service request indexing>Request type> > 43 43

request indexing

policy no.> request date>Fetch> Submit
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67

New Business Quotes

67.1

Core Insurance Solution -> Quote>New
Business Quote -> Enter details ( Name,
Gender, DOB, Product type(PLI/RPLI),
product name) ->Age at maturity> Sum
assured> Get quote

57

57

68

Quote Generation

68.1

Core Insurance Solution -> Quote -> Select
quote type
(Loan/Revival/Surrender/Commutation/Conv
ersion/loan repayment schedule/ reduced
paid up/loan repayment/free look-policy ) ->
Enter policy number and click on fetch policy
details and click on get quote

38

38

69

Reports

69.1

Reports>Report type( Dayn end/ receipt
cancelled/consolidated report>from..... To....
> generate report.

35

35

70

Checking of Proposal/
Claim Status

70.1

Proposal/ Claim Status>Proposal
status/Claim Status> enter proposal no./
Policy no. > Submit

34

34

71

Generation/printing of
Duplicate Receipt

71.1

Duplicate receipt>By receipt no./ BY policy
no.>enter proposal no./ Policy no. >
Generate receipt> print receipt

42

42

72

Receipt Cancellation

72.1

Core Insurance Solution -> Receipt
Cancellation -> Enter policy/proposal number
and click on fetch

24

72.2

Cross checking of receipt number and
other details

12

72.3

Select receipt to be cancelled and click on
cancel selected receipt

10

46

73

Customer Search

731

Core Insurance Solution ->Customer
Search> Customer ID

23

23

74

Policy search

74.1

Core Insurance Solution ->Policy search>
PLI policy no> Search

21

21

75

Status lookup

75.1

Core Insurance Solution ->Status
lookup>Policy no/ Proposal no./ Service
request id>Get status>View status of request

26

26

76

Checking of Missing
Documents

76.1

Core Insurance Solution>Missing
Documents> Policy/ proposal no. > Search
Documents

21

21

77

Preparation of cheque
list

771

Preparation of Cheque Clearing List
and forwading to cheque clearing
branch (per entry)

37

37
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Postmen and Delivery Management System

Name of System Activities |Avg. time Name of Manual Activities Avg. time
Sl. No. Name of Activity SI. No. (in (in
seconds) seconds)
1.1 Receipt of L Bag from MMS 14
12 Receipt of Speed post Bag from 18
' MMS
1.3 Receipt of Parcel Bag from MMS 20
L 14 Receipt of Transit Bag from MMS 19
1 Activities performed ™5 Receipt of Packet Bag from MMS_ 16
16 COL_mt!ng and Checking of Bags with 13
Mail List (per bag)
1.7 Sorting of Bags (per bag) 8
18 Despatch of bags to concerned 12
' branch/PO
21 Switch on computer 58
Login to APT 2.0 and Shift
22 Begin/Day Begin 62
23 Receipt of Speed post/ Ordinary 14
' bag from Mail branch
2 Activities performed 24 Checking of bag seal and condition 11
in delivery branch ) of bag (per bag)
2.5 Opening of Transit Bag (per bag) 22
26 Checking of bag received by 10
' opening of TB (per bag)
2.7 Opening of L bag (per bag) 18
2.8 Opening of Packet Bag (per bag) 15
Select Bag management >
Bagging Operation-> bag
. Receive-> Select Schedule
3 Receipt of Bag 31 |\D/Mail list id-> Fetch-> 16
Scanning of Bags ->Select
receive type-> Receive Bags
4.1 Opening of Parcel Bag (per bag) 18
4.2 Opening of SP Bag (per bag) 17
4.3 Opening of insured bag (per bag) 36
Bag management-> Bagging Checking of items physically with
4.4 Operation-> bag Open->Enter 15 Bag Manifest (per manifest) 4

Opening of Bag &

Bag ID-> Scanning of items->
Submit (per bag)
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receipt of items by

Scanning of Speed Post (per

scanning 4.5 item) 4
46 Scanning of India Post 8
) Parcel/SP Parcel (per item)
Scanning of COD/VPP item
4.7 . 10
(per item)
Scanning of Foreign/Custom
4.8 . . 10
duty item (per item)
Beat wise sorting of Speed Post
5.1 .
Sorting of item Document (per item)
59 Beat wise sorting of India Post
' Parcel/Speed Post parcel (per item)
Select Bag Management-
Verification of 6.1 >Supervisor-> Insured item 26
insured item/Bag ' Verification-> Pending-> Fetch-
> Select and approve
Select PDMS->Delivery
operations->Invoice -> Select
7 1 Channel-> Select product -> 15
' Select Batch -> Select Beat ->
Scan items -> Save -> Delivery
Slip Print (per beat)
Invoicing of Scanning of Speed Post (per
. 7.2 : 4
accountable items item)
73 Scanning of India Post 8
' Parcel/SP Parcel (per item)
74 Scanning of COD, VP, Custom 10
) & Excise Duty items (per item)
Generation and Printing of
7.5 - . 13
delivery slip (per page)
Undation of remark To be invoiced -> Select Product Checking of remarks made by
P for Missent ( SP, RL, Parcel and EMO ) -> postman (per item)
8.1 Select remark -> Missent-> 19

/Addressee not
located items

Redirection Pincode -> Fetch ->
Update and close

80



Taking Postman

PDMS-> Delivery operation-
>Take Return > Select Channel
(Postman/Bulk Customer ) >
Select Product (Accountable
items/EMO ) > Select Batch >
Select Beat > Fetch > 1.

Checking, Counting and Tallying

9 return 9.1 Pending for Confirmation -> 16 items (per beat) 19
Check items -> Confirm Remarks
-> Select Remarks -> Update
Remarks and 2. Pending for
return -> Select Remarks ->
Update Remarks
10.1 Receiving of items from postman 10
) for deposit (per beat)
10 Items in Deposit Select product -> Select item ->
10.2 Select remarks -> Update 20
Remarks
PDMS-> Delivery operations->
Select Product->ordinary
11.1 items-> Select Batch and Beat- 22
> Enter no. of items to be
. issued to beat-> save
11 Is§uance of Ordinary Maintenance of foreign item
items to Postman 11.2 . 9 84
Register (per entry)
1.3 Maintenance of VIP items (per 64
entry)
Maintenance of Postage due
114 . 13
register (per entry)
Postmen and Delivery
121 management-> View /print 29
' eMO-> Receive eMO-> Fetch
Data
PDMS ->Delivery operations->
Select Beat->Select Channel->
Receiving and 12.2 Select product -> Select Batch 28
12 . -> Select Beat -> Scan items ->
Invoicing of eMOs Save
123 Beatwise Sorting of EMOs (per 9
eMO)
12.4 Printing of delivery Manifest 13

(per page)
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12.5

Distribution of eMO and delivery
Manifest to Postman (per beat)

24

13

Approval of Cash for
eMO

13.1

PDMS-> Supervisor operation-
> Postman cash approve for
eMO->Select Batch-> Beat ID->
Fetch Data-> Approve

28

14

Redirection of eMO

141

Postmen and Delivery
Management->Delivery
Operations->To be Invoiced->
Scan EMO barcode-> Select
Remark-> redirection Pincode-
> Fetch-> Update & Close->
Remarks.

30

15

Taking eMO return

15.1

Take Return > Select Channel
(Postman/Bulk Customer ) >
Select Product (Accountable
items/EMO ) > Select Batch >
Select Beat > Fetch > 1.
Pending for Confirmation ->
Check items -> Confirm Remarks
-> Select Remarks -> Update
Remarks and 2. Pending for
return -> Select Remarks ->
Update Remarks

29

Checking of remarks made by
postman (per beat)

16

16

Submission of beat
account

16.1

PDMS-> Delivery Operation->
Submit Account->Select
channel-> Batch No.-> Beat Id-
> Fetch than Submit

24

17

Booking of eMO
after delivery of COD
Retail item

171

Booking Solution-> Money
Remittance-> eMO Booking->
Select eMO Type-> Enter item
No.-> Fetch Data-> check
details and book (per item)

51

18

Invoicing of eMO for
bulk customer

18.1

PDMS-> Delivery operations->
Bulk customer-> EMO->
Choose customer->Beat name-
> Scan EMO-> Save-> Print

55
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19

Taking eMO return
for bulk customer

19.1

Take Return > Select Channel
(Postman/Bulk Customer ) >
Select Product (Accountable
items/EMO ) > Select Bulk
customer > Fetch > 1. Pending
for return -> Select items ->
Select Remarks -> Update
Remarks

53

20

Window Delivery
(eMO/ item)

20.1

Select PDMS-> Delivery
operations-> To be Invoiced->
Select product(Speed post/EMO)
-> Scan item / EMO Barcode-
>Select Remark-> Update
Remark-> Enter Receiver name -
> |D Proof Type-> Id proof
Number-> Mobile Number-> Print
Delivery Slip -> Update Remark

79

Taking out from deposit and making
payment/delivery to customer under
receipt

56

21

mMvOoICing or

item/eMO to Branch
Nffirn

211

Issue item to BO (per item)

21.2

Issue eMO to BO (per eMO)

Bag Management

22

Receipt of
Accountable items
from Delivery
Branch/Counter

22.1

Receipt of item from Delivery
Branch/Counter

44

222

Sorting of item product Wise (per
item)

223

Sorting of item Station/TD/NTD/
Foreign/Metro Wise (per item)

22.4

Select Bag Management->
Bagging Operation -> Fetch from
Counter -> select counter
/delivery branch then fetch then
select item and accept

23

23.1

Select Bagging Operation ->
bag close at PO -> select to
office

18

23.2

Scanning of items (per item)
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23

Closing of Bag
(Document)

23.3

Approval from Supervisor If
containing Insured item

Bag Management->Supervisor-
>INS item verification->Click on
receive->fetch->select item then
click on approve

Click on close->fetch->select
item then click on approve

28

234

Click close bag, scan bag Label
and select close bag and print
manifest

20

23.5

Approval from Supervisor If
containing Insured bag

Bag management->Supervisor->
INS bag Verification->Select
Close->Select pending-> Fetch->
select bag and approve

19

23.6

Generation & Printing Bag
Manifest

21

23.7

Insertion of item and Manifest/ seal
bag (per bag)

70

24

Closing of Bag
(Parcel)

241

Bagging Operation -> bag close
at PO -> select to office, select
delivery type then fetch

18

24.2

Scanning of items (per item)

243

Approval from Supervisor If
containing Insured item

Bag Management->Supervisor-
>INS item verification->Click on
receive->fetch->select item then
click on approve

Click on close->fetch->select
item then click on approve

26

244

Click close bag, scan bag Label
and select close bag and print
manifest

20
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Approval from Supervisor If
containing Insured bag
Bag management->Supervisor->

24.5 INS bag Verification->Select 18
Close->Select pending-> Fetch->
select bag and approve
246 Gen(_eration & Printing of Bag 19
Manifest
247 Insertion of item and Manifest/ seal 77
bag (per bag)
251 Entry of Schedule details 15
25 2 Scanning / Entry of bag label 10
25 Despatch of Bag for Despatch
253 Generation & Printing of Mail 19
' list
254 Despatch to MMS (per bag) 17
Print Bag Manifest (Bag Number
26.1 -> View -> PO Date -> View 23
Bags)
Re Print Mail List (Mail List ID ->
262 |pyint -> Date -> View Mail Lists) 22
Bulk Del Bag Out for Delivery
26 Bag Reports 26.3 Slip 15
Bag Label Print (Bag Number ->
26.4 Print -> Date of Set -> View 23
Bags)
Departure slip (Departure 1D ->
26.5 Print -> View -> Date -> View 18
Departure)
27 1 Modify Opened Bag Content 20
) (Bag Number -> Fetch)
Change Receive Bag Status for
27.2 Bag Open (Scan Bag Number -> 19
Fetch)
273 Change Closed Bag Destination 21
) (Scan Bag Number -> Fetch)
Bag Deletion (Scan Bag Number
27 Tools 27.4 > Fetch -> Reset) 19
Cancel Bag Despatch (Select
27.5 Cancel Reason -> Bag Number - 29

> Remarks -> Add)
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Re-Open Closed Bag (Bag

216 Number -> Fetch) 21
Change Pin Code (item Number
217 -> Get Details) 19
28 1 Bag Tracking (Bag Number -> 15
Track)
Item Reports (Select Report
28.2 Type -> Date of Set -> Fetch -> 34
Reset )
28.3 Ope_n Bag Manifest (Bag Number 27
-> View)
Bag Reports (Select Report Type
28.4 -> Date of Set -> Fetch -> Reset 28
)
Bag Scan Missing Reports
28.5 (Select Report Type -> Date of 22
set -> Fetch -> Reset )
28.6 Item Short and Excess Report 26
28 Reports ' (Date of Set -> Fetch -> Reset )
28.7 Insured Report (Select Type -> 21
) Date of Set -> Fetch -> Reset )
288 Booking and Despatch Abstract 21
) (Date of Set -> Fetch -> Reset )
Transit Bag Abstract (Date of Set
28.9 -> Fetch -> Reset ) 19
Item Abstract - PO (Date of Set -
28.10 > Show Report -> Reset ) 22
28.11 Expected Bags (Select Report 21
' Type -> Fetch -> Reset )
28.12 Discrepancy Reports (Date -> 16
Fetch)
28.13 Departure / Arrival Report (Date 16
' of Set -> Report Type -> Submit)
Cancel Departure (Select
Advance Bagging 29.1 Schedule -> Schedule Type -> 28
29 Operation Fetch)
P 29.2 Cancel Arrival (Departure Date - 8
) > Select Schedule -> Fetch)
. Pdms-> Supervisor
30 Shift End by 301 |operations-> Shift begin/End-> | 35
supervisor

Submit
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Philately

.. Avg. time (in o Avg. time (in |Total Avg. time (in
Sl. No Name of Activity SI. No. Name of System Activities seconds) Name of Manual Activities seconds) seconds)
1.1 Switch on computer 58 58
1 Day begin
12 Login to APT 2.0 and perform 62 62
shift begin
2 Sale of Philately 21 Sale of Philately Stamps 45 Counting of cash and handing over of 141 186
stamps stamp to customer
Sale of My Stamp Preparation, printing of my stamp
3 Sale of My stamp 3.1 76 sheet and collection of Cash (per 226 302
sheet)
4 Sale of FDC/ 41 Sale of FDC/ Brochure 91 Counting of cash and handing over of 61 152
Brochure ) FDC/Brochure to customer
Placing request of . . Collection of stamps from treasury
5 | Philately stampsto | 5.1 |[,acing requestof Philately 133 70 203
stamps to treasury
treasury
1. Bundling of stamps taken out from
stock and inserting into envelope and
Issuance of stamps Issuance of stamps to PDA booking.
6 to PDA holder 6.1 holder 108 2. Generation of PDA balance 306 414
summary and forwarding the same
along with stamps to PDA holder.
PDA Management
Select Philately-> PDA
Management-> PDA Open->
7 PDA Open 7 Enter Details of customer-> 203 203
Submit the payment
Select Philately-> PDA
Management-> PDA Information-
8 PDA Information 8.1 > Search with PDA Account no. - 51 51
> Change Mobile no. or email ->
Update
Select Philately-> PDA
Management-> PDA Recharge->
Enter PDA Account no. -> Fetch
9 PDA Recharge 9.1 Details-> Enter Recharge 64 64
Amount-> Make payment
cash/QR
Select Philately-> PDA
Management-> PDA Close->
Enter PDA Number. -> Fetch
10 PDA Close 101 Details-> Next-> Reason of 52 52
Closing Account-> Mode of
refund-> Remarks
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Select Philately-> PDA
Management-> PDA Transfer->
Enter PDA Number. -> Fetch

11 PDA Transfer 1.1 Details-> Select Circle-> 86 86
Division-> HO-> / Philately
Bureau-> Transfer Reason ->
Submit

12 PDA category 121 |PDA Category Modification 69 69

Treasury Management

Select Philately-> Treasury
Management-> PDA Indent->

13 Place PDA Indent 13.1 category -> Product Name-> 51 51
Denomination amount-> Quantity
-> Submit

14 Acceptance of Stock 14 1 Select Accept stock from 24 24

from treasury treasury

Select Cash Remittance -> Counting and handover of cash to

15 Cash remittance to 15 1 Select Date-> Fetch-> Select 54 treasury 144 198

treasury Cash treasury/ Cash from

treasury-> Amount -> Submit
Select user to stock transfer ->

16 |Stock transfer to user| 16.1 |>olect User-> Select category- 39 39
>product name-> quantity->
Submit

Supply of Philately Supply of Philately stamps from Counting, packaging and despatch of
17 stamps to Philately 171 Philately Bureau to Philately 143 Philately stamps from Philately Bureau 467 610
counters counters (per office) to Philately counters (per office)
18 MIS Reports 18.1 MIS Reports (per report) 66 66
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CPC-PLI

Avg Time Avg Time
SI. No. Name of Activity Sl. No. Name of System Activities (in Name of Manual Activities (in
seconds) seconds)
Receipt of PLI/RPLI proposal
1.1 and making entries in 42
proposal register (per case)
12 Checking and stamping of 136
) proposal form (per case)
New Proposal PLI/RPLI 13 Login to McCamish _ 25
14 Data entry in McCamish (per 397
) case)
Scanning high value
15 claim/proposal (> Rs. 20 lakhs), 373
’ and uploading the same over
ECMS
Quality Check of New Mcmish> Inbox>QC for
Proposal PLI/RPLI by 1.6 Proposal>Reserve>Search>Prop 216
Supervisor osal Number>Checking>Submit
1 17 Scrutiny of proposal form (per 176
case)
In case of any mismatch w.r.t.
documents or any human error
1.8 found in data entry, then the 137
claim is redirected by the
supervisor to the operator
19 Approval of New Proposal of 240 Approval by Manager, CPC 112
) PLI/RPLI by Manager, CPC (per case)
Preparation of acceptance
letter, Approval letter, Bond
printing, premium receipt
1.10 book and despatching the 156
generated bond and premium
receipt book to insurant (per
case)
1.11 Maintenance of file (per case) 143
. Request type> Proposal
2 Withdraw Request 2.1 Number> date> Search> Cancel 48
3 Merge Customer ID 3.1 Request type>Policy 47

Number>date>Next> Submit

Non - Financial Transaction
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Receipt of request either from

4.1 customer or through SOs 28
(per case)
Data ent':y of change/ Search related File from Old
ame 4.2 157
.. Record (per case)
Change/Nomination Checking of documents of
Change/Change of AddressgChan e/ Name
Payment Method/ Chan e/Nomir?ation
Change of Billing oh 9 ICh fp ¢
Method/ Linking of 4.3 ange/i-nange of Faymen 86
Mobile, eMail, Aadhar Method/ Change of Billing
and PAN Card Method/ Linking of Mobile,
eMail, Aadhar and PAN Card
(per case)
4.4 Indexing and Data Entry 171
Quality Check of
change/ Name
Change/Nomination
Change/Change of Mcmish> Inbox>QC for .
Z?g:g:to?;:ni% (g 4.5 Proposal>Reserve>Search>Prop 89 (S:;:;:t)my of documents (per 107
Method/ Linking of osal Number>Checking>Submit
Mobile, eMail, Aadhar
and PAN Card by
Supervisor
In case of any mismatch w.r.t.
documents or any human error
4.6 found in data entry, then the 107
claim is redirected by the
Approval of Name supervisor to the operator
Change/Nomination Approval of Name
Change/Change of Change/Nomination
Payment Method/ Change/Change of Payment .
Change of Billing 4.7 Method/ Change of Billing 89 &2"’&222 Ogrd%?é”f”;ffgse) 94
Method!/ Linking of Method/ Linking of Mobile, eMail, ger. P
Mobile, eMail, Aadhar Aadhar and PAN Card by
and PAN Card by Manager, CPC
Manager, CPC Printing and despatching of
4.8 approval letter to insurant 159
(per case)
4.9 Entry in Register and 62

maintenance of file (per case)
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Commutation>Policy Number>

(Quote) Commutation 5.1 Date> New Amount> Next> Get 77
Change of Premium Quote
5.2 Data entry in McCamish 86
. Mcmish> Inbox>QC for
Quahtsy Chec_k by the 53 Proposal>Reserve>Search>Prop 162
upervisor osal Number>Checking>Submit
54 Approval by Manager 100
Approval by Manager 55 Generation and Printing of 83
) Approval Letter (per case)
Commutation>Policy Number>
(Quote) Commutation 6.1 Date> New Amount> Next> Get 73
Change of Sum Insured Quote
6.2 Data entry in McCamish 188
. Mcmish> Inbox>QC for
Quallgucz;a\::.k by the 6.3 Proposal>Reserve>Search>Prop 59
pervisor osal Number>Checking>Submit
6.4 Approval by Manager 77
Approval by Manager 6.5 Generation and Printing of 54
) Approval Letter (per case)
(Quote) Conversion 71 Conversion>Policy 60
Change of type of ) No>Date>Quote>
Policy 7.2 Data entry in McCamish 109
. Mcmish> Inbox>QC for
Quasllty Ch?CK by 7.3 Proposal>Reserve>Search>Prop 135
upervisor osal Number>Checking>Submit
7.4 Approval by Manager 86
Approval by Manager 75 Generation and Printing of 59
) A | Letter (per case)
pproval Le p
(Quote) Free Look 8.1 (Quote) type >cancellation> 37
/Policy Cancellation Policy No.>Date
8.2 Data entry in McCamish 57
. Mcmish> Inbox>QC for
Quality Chec_k by the 8.3 Proposal>Reserve>Search>Prop 72
Supervisor osal Number>Checking>Submit
Approval by Manager 8.4 Approval by Manager 48
Receipt of application along
9.1 with related documents (per 49
case)
9.2 Searching of related file from 293

Old Record (per case)

91



Claims/Surrender/Survi

In case of policy pertaining to
other CPC/APS, obtaining

original case file and original
policy bond by sending an e-

val 9.3 mail/letter to concerned 144
CPC/mapped CPC of
defence policies for duplicate
policy bond/surrender (per
case)
Checking documents of
9.4 Maturity/Revival/surrender/su 117
rvival claim etc (per case)
9.5 Indexing and data entry 221
9 Scrutiny of documents
96 McMish>Inbox>Claim>search> 120 related to %
) Checking >Submit Maturity/Revival/surrender/su
Quality Check of Claim/ rvival claim etc. (per case)
Surrender/ survival In case of any mismatch w.r.t.
PLI/RPLI by Supervisor documents or any human error
9.7 found in data entry, then the 73
claim is redirected by the
supervisor to the operator
Checking documents of
9.8 Maturity/Revival/Surrender/S 89
urvival Claim etc (per case)
. Approval letter printing,
App_roval of Claim/ despatching the generated
survival/Surrender 99 i | ith ch ¢ 134
PLI/RPLI by Manager, : sanction along with cheque 1o
CPC insurant/nominee/claimant
(per case)
Maintenance of
9.10 surrender/Maturity/claim 94
register (per case)
. Quote) type>Reduced Paid
(Quote) (Reduced Paic 10.1 EJP>P0)Iic};/pNo.>Date> e ote| 64
P) 10.2 Data entry in McCamish 89
10 Quality Check by the 10.3 McMish>Inbox>Claim>search> 99
Supervisor ) Checking >Submit
Approval by the 10.4 Approval by Manager 58 . _
Manager 105 Generation and Printing of 67

Approval Letter (per case)
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11

Revival

Receipt of application along
with related documents (per
case)

55

1.2

Searching of related file from
Old Record (per case)

177

11.3

Indexing and data entry

154

Quality Check of
Revival PLI/RPLI by
Supervisor

11.4

McMish>Inbox>Claim>search>
Checking >Submit

83

Scrutiny of documents (per
case)

73

11.5

Redirection of claim by the
supervisor to the operator( in
case of error)

68

Approval of Revival
PLI/RPLI by Manager,
CPC

11.6

Approval by Incharge CPC

58

Checking of documents of
Revival Claim (per case)

66

11.7

Printing and despatching of
approval letter to Customer
(per case)

128

11.8

Maintaining Revival register
(per case)

48

Death Claim

121

Receipt of application along
with related documents

50

12.2

Search related file from Old
Record (per case)

210

12.3

In case of policy pertaining to
other CPC/APS, obtaining
original case file and original
policy bond by sending an e-
mail/letter to concerned
CPC/mapped CPC of
defence policies for death
claim (per case)

144

12.4

Checking of document and
preparation of checklist (per
case)

248

12.5

Obtaining signature of
supervisor & Manager on
checklist (per case)

63

12.6

Indexing and data entry

172
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In case of early death claim,

12 :
127 forwarding all related 338
documents to DO/RO/CO
(per case)
Quality Check of Death . . Scrutiny of documents
Claim of PLURPLI by 12.8 McMish>Inbox>Claim>Search> 144 |rolated to Death Claim with 95
Supervisor Checking >Submit Original (per case)
P 9 p
Obtaining of Signature from
12.9 Nominee/ claimant and 62
witness (per case)
Approval of Death .
Claim of PLI/RPLI by 12.10 S;‘:ec)k'”g of documents (per 105
Manager, CPC
Printing and despatch of
12.11 sanction letter to 120
nominee/claimant (per case)
Handing over of cheque to
12.12 the claimant/despatching 50
cheque by post (per case)
1213 Mayﬂenanceofdeaﬂ1dakn 74
register (per case)
Pending disbursement ->
Disbursement voucher
number/Policy/Proposal
13 Disbursement 13.1 Number/Request ID -> Click on 103
Search -> click on fetched record
-> enter payment details -> click
on submit
13.2 Approval by Incharge CPC 37
Receipt of loan application,
14.1 re!afced doc_uments and 42
original policy bond (per
case)
Generation of loan (Quote) from .
14.2 McCamish and atta(ch with)loan 58 Checking of documents (per 106

application

case)
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In case of policy pertaining to
other CPC/APS, obtaining

14 Loan Sanction o , o
original case file and original
143 poIi_cy bond by sending an e- 144
mail/letter to concerned
CPC/mapped CPC of
defence policies for loan (per
case)
Quality Check by the Incharge
14.4 CPC 59
14.5 Indexing and data entry 180
Loan repayment> Policy No.
>date>amount>
151 Frequency>Repayment Term> 60
15 Loan Repayment Get Quote
Schedule 15.2 Data entry in McCamish 69
15.3 Quality Check by the Supervisor 82
15.4 Approval by Manager 69
loan repayment
16.1 Queue>Status>Request 45
type>search> despatch
Scrutiny of loan application
16.2 Quality check by supervisor 74 and related documents (per 79
case)
In case of any mismatch w.r.t.
documents or any human error
16.3 found in data entry, then the 125
claim is redirected by the
supervisor to the operator
Checking of loan application
16 Loan despatch 16.4 and related documents (per 82
case)
Generate loan sanction letter,
16.5 printing and signature of 137
Manager, CPC (per case)
Preparing checklist of
cheques to be issued in excel
16.6 and taking its printout (per 95
case)
16.7 Maintaining loan register (per 51

case)
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16.8

Handing over of cheque to
the customer/despatching
cheque by post (per case)

50

17

Reports (Accounting)

171

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

52

18

Reports (BCP)

18.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

59

19

Report (Billing and
Collection)

19.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

74

20

Report (Claim)

20.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

82

21

Report (Disbursement)

21.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

74

22

Report (New Business)

22.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

88

23

Report (Servicing)

23.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

73

24

Report (Request
Indexing)

24 .1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

60

25.1

Preparation and submission
of monthly return
(disbursement report) to DAP

320
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25

Miscellaneous

252

Issuing Premium
discontinuance letter to
concerned PAO to stop
premium deduction from pay
before six months of date of
maturity

105

253

Issuance of due interest
installment letter in case of
policies under loan and loan
repayment was not made
before due date (per case)

115

254

Releasing of Policy Bond
after full repayment of loan
and making entry of same in
concerned register. Making
list of bonds, under loan and
maintaining their record (per
case)

200

255

Placing indent for PLI and
RPLI stationeries like policy
document, Premium Receipt
Book etc.

115

26

NACH (National
Automated Clearing
House)

26.1

Receipt of NACH mandate
form from customer (per
case)

38

26.2

Checking of details (per
case)

101

26.3

Scanning of NACH mandate
form (per case)

140

26.4

Preparation of NACH
requests in excel sheet (per
case)

163

26.5

Sign in to Yono Business SBI
website

99

26.6

Go to cash management product
-> Mandates -> Mandate
Management -> Scan Mandate -
> Browse & upload zip file and
then click on upload

64

Writing down of generated ID
in register (per entry)

27

27

Approval of NACH
mandate by supervisor

27.1

Go to cash management product
-> Mandates -> Mandate
Management -> Approve

71
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28

Checking status of
NACH mandate

28.1

Downloading of excel sheet from
yono business SBI website

68

Noting of UMRN in NACH
mandate form (per case)

44
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Parcel Packaging Unit

Avg. Time

% Name of Activity SI. No Name of System Activities (in Name of Manual Activities Avg. Time (in
No seconds)
seconds)
1.1 Receipt of item from customer 29
1.2 Providing box/carton (if needed) 21
13 Insertion of item in box and taping 394
' & stripping of box (per box)
Capturing actual weight,
1.4 volumetric weight and writing the 45
same on box (per box)
Pickup Management -> Induction
15 Management -> Counter-Parcel 18
' Packing -> Select shape
(cuboid/circular)
1.6 Pasting barcode on box 6
1.7 Scanning barcode 5
18 Enter length, breadth and height of 12
) box
1.9 Enter actual weight in grams 6
1.10 Click on fetch weight 5
Select box type (with/without box) -
. > Select bubble wrap (optional) ->
1 Packaging of Parcel 1.1 Select item weight range -> Add 15
service charge
Click on get total and then select
1.12 payment method 7
(Cash/QR/Cheque)
1.13 If Cash (collection of money) 25
If QR (get mobile phone from
114 customer to scan QR and sent 25
' back to customer for payment) ->
Verified payment Status
1.15 Click on proceed 7
Transfer Cash
Pickup Management -> Induction
1.16 Management ->Cash transfer- 25

>enter amount and denomination-
>Submit
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1.17

Tally account

Pickup Management -> Induction
Management ->Tally account-
>Generate account->Submit

24
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SBCO

Avg. Time Avg. Time
SI. No. Name of System Activities (in Name of Manual Activities L
seconds) (in seconds)
1 Receipt of Bundles of Vouchers 10
from HO & Sub Accounts
2 Checking of bundle of vouchers, 13
seal & Stamp (per bundle)
3 Sorting of Bundle of Vouchers - 10
Office wise (per bundle)
4 Distribution of sorted bundles to 57
concerned PA under receipt
5 |Login to Finacle MIS server 52
6 |Generation of Long Book Detailed Report 116
from MIS Server
7 Checking of Vouchers with Long
Book Detailed Report (per 13
voucher)
8 |Tallying of debit/credit figures with Long
Book Detailed report & Consolidated report 37
sent by concerned HO/SO
9 |Tallying of Signature from Finacle in Closed 67 Checking of Accounts for 128
& Premature Closed Accounts (per account) premature closure (per account)
10 |Checking of FRMU alerts (per alert) 114
11 Writing of Objections and
maintenance of Objection Register 217
(per objection)
12 Sending Objections Details to 119
concerned HO/SO (per office)
13 Receiving of Documents from
HO/SO & Settle the Objections 148
(per objection)
14 Sending Reminders to concerned 174
HO/SO (per office)
15 Preparation of Monthly Objection 3352

Pending Report
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16

Receipt of outward cleared
Cheques from HO & Tallying of
amount (per cheque)

17

17

Maintenance of Hand to Hand
Book (per entry)

14

18

Checking of Consolidation, Finacle
Office Accounts &

Other Transactions with HAFI,
HFTI, HACLINQ (per account)

167

19

Maintenance of Unused Cheque
Book register (per entry)

156

20

Maintenance of Undelivered
Passbook register (per entry)

63

21

Maintenance of Spoiled Passbook
register (per entry)

66

22

Supply of Vouchers to concerned
authority (per case)

1070

23

Preparation and submission of
Monthly Progress Report

1612

24

Checking & Correction of Interest
and Balances (per account)

1201

25

Verification of Amount before
closure of NSS accounts (per
account)

154

26

Maintenance of Register of
vouchers not received (will follow
register) (per entry)

79

27

Tallying of Cleared cheque with
LOT (per entry)

27

28

Store Maintenance (per day)

310
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Sub Account

Name of Activity SI. No. Name of System Activities Avg. Time (in Name of Manual Activities Avg. Time (in
seconds) seconds)
Day begin 1.1 Switch on computer 58
1.2 Login to APT 2.0 54
Receipt of Account Select Bag Management-> Bag Receive -> Checking of Bag label/ seal (per bag)
Bag 2.1 Select Schedule ID -> Fetch Details-> Enter 37 13
Bags Number-> Add-> Receive Bag
Accounts-> SO Slips and Bags-> Open SO Opening & Checking of contents of bag (per
Opening of Account 31 Account Bag-> Select Bag No. -> Get Bag 32 bag) 112
Bag ' Details-> Check remark and document-
>Confirm and open account bag
Verification and Account -> Account Verification-> Verify So Checking & verification of daily account (per
checking of daily 4.1 Daily Account-> Select DAte and Fetch-> 46 office) 114
Account select Receive-> View and verify
5.1 Branch wise sorting of vouchers 111
Sorting of Voucher 59 Handing over of documents to concerned 385
' branch under receipt
Error Management 6.1 Error Management 59
1. By clicking on “Accounts consolidation”
Accounts sub card in Accounts Cards, Under 2.
Consolidation Transfer Entry Postings, Sub Account PA
(checking of 71 will round off the Cash in Transit 108
transfer and transit ' acknowledged by the Sub Office.
amounts of 3. Under Reports option relevant Transfer
subordinate offices) Entry reports can be viewed, and generate
for particulars dates.
Generation of 8.1 Generation of SO/BO Summary 97
SO/BO Summary '
Generation of 9.1 Generation of SO/BO Slip 108 Tallying of documents with SO/BO slips 73
SO/BO Slip '
Receipt of Stamp/ Receipt of Stamp/ IPO from treasury to insert in
IPO from treasury to 10 1 SO Account Bag 59
insert in SO |
Account Bag
Account ba Generation of bag label Insertion of SO Slip, document stamp/ IPO and
closure for Sgb 11.1 44 closing of bag (per bag) 63
Offices 11.2 Handing over of account bags to mails branch 45
Account Generation of cash book
Consolidation (Cash 12.1 95

book generation)
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Monitoring of
Excess Cash
Balance of SOs

13.1

Monitoring of Excess Cash Balance of SOs

47
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TDS Branch

2
z
o©

Name of System Activities (Finacle & APT 2.0)

Avg. Time
(in seconds)

Name of Manual Activities

Avg. Time (in
seconds)

Login to APT 2.0

54

Login to Finacle

49

Generation of income Tax TDS report in APT 2.0

53

INTIRINES

Generatation of PLI Agent commission TDS
report in APT 2.0

Procedure :- Others -> Treasury -> Reports ->
Accounting & Other  Reports>Accounting
Detail>Generate Reports

50

Receipt of TDS Report for PLI Maturity/Surrender
Payments from CPC-PLI and PLI Incentive Report
from DO PLI

47

Contractor Payment TDS Report in APT 2.0
Procedure:-Others -> Treasury -> Reports ->
Accounting & Other Reports -> Accounting Detail -
> Generate Reports

46

Receipt of Details of TDS Deducted on Payments
Made to Contractors/Advocates/CAs from Accounts
Branch and Divisional Office

53

TDS report on court fee in APT 2.0 Procedure :-
Procedure :- Others -> Treasury -> Reports ->
Accounting & Other Reports -> Accounting Detail -
> Generate Reports

49

TDS report on PLI medical examiner fee in APT
2.0 Procedure :- Procedure :- Others -> Treasury -
> Reports -> Accounting & Other Reports ->
Accounting Detail -> Generate Reports

47

TDS Report on rent payment (building) in APT
2.0 Procedure:-Others -> Treasury -> Reports ->
Accounting & Other Reports -> Accounting Detail -
> Generate Reports

49

Generate DTR Report in APT 2.0 to check daily
transaction of SCSS, Agent Commission, cash
withdrawal (>10 lakh) Procedure:-Others ->
Treasury -> Reports -> Accounting & Other
Reports -> DTR -> Generate Reports

41

10

Compilation/preparation of TDS reports and forward
to CA for further submission to income Tax
department after tallying with APT 2.0

400

11

Preparation and submission of monthly return of
26Q to DAP after tallying with the report available
on TRACES Portal.

304
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12

Daily checking of outstanding amount against
inactive PAN in respect of updated challan on
TRACES Portal (per case)

160

13

Printing and supply of Form -16 to each account
holder, Agent and Policy Holder (per form)

124

14

Correspondence with all account holder as per
latest order of IT Department linking of PAN,

Aadhaar, Debit of 20% TDS for non PAN holders.

(per correspondence)

531

106



Treasury

- Avg. Time (in o Avg. Time (in
Name of Activity Sl. No. Name of System Activities seconds) Name of Manual Activities seconds)
Opening of treasury 11 Opening of Treasury by Joint 215
(including cash chest) ' Custodian
2.1 |Switch on Computer 58
Day begin Login in APT 2.0 and perform day begin
2.2 62
31 Processing of Cash Request received from SOs 71
Approval of Cash ) by ATR
Request received Approval from Supervisor
from SOs 3.2 |Select Treasury-> Approval-> Cash Approve-> 24
Approve /Reject
Select Treasury-> Cash and Cheque-> Cash
4.1 |Remittance-> Select Office-> Amount-> Select 31
Remark-> Enter Denomination-> Submit
4.2 Withdrawal of Cash from Chest 38
43 Counting of Cash (for 100 30
currency notes)
Insertion of Cash, Remittance
Initiate Cash Memo in cggh bag,. seal of cash
Remittance to S.O. 4.4 bag and writing weight and office 122
under H.O. code of cash bag on label (per
bag)
Handing over of cash bag to Sub
4.5 A/C Clerk for closure of Account 27
Bag (per bag)
Handing over of cash to Special
46 carrier S.0. wise and entry of 45
' receipt in register by special
carrier
5 1 Select Cash/Cheque-> Cheque Process-> Modify 36

Name, if required->process (for SO)
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Cheque request from HRO RMS, Regional
office, Salary cheque

Processing and 5.2 |[Select Bank Module-> Drawing Management-> 39
aoproval of ghe e Cheque Issue-> Select and view details -> Issue
PP Request 9 Cheque (other than SO)
g Approval from Supervisor Preparation of Cheque and entry
5.3 |Select Treasury-> Approval-> Cheque Approval-> 27 in treasurer Cheque Book and 109
Approve /Reject/Forward register (per cheque)
Handing over of cheque to Sub
54 . , 27
account branch/special carrier
Select Treasury-> Stamp/Stationery-> Request
(IPO/Stamp_s) 6.1 Remittance-> Select and Modify then submit 50
Request received
from S.O 6.2 Selept Treasury-> Approval-> Stamp Request/ 31
) Remittance Approval-> Approve /Reject
Select Treasury-> Stamp/Stationery->Process
7.1 |Issue receipt-> View and Issue/Reject and enter 42
Issuance of remarks
Checking of indent, supply of
stamp/IPO to SO . :
79 postage/IPO accordingly, entry in 338
' treasurer cash book and hand
over to sub account branch
8.1 |Acknowledgement of Cash 21
. Receipt and counting of cash
Receipt OSf 8ash from 8.2 and entry in treasurer cash book 290
o (per office)
8.3 |Approval by HTR 19
Select Treasury-> Stamp/Stationery->Process
9.1 |Issue receipt-> View and Issue/Reject and enter 42
remarks
Supply of Stamps/IPO Checking of indent, counting and
to Counter. hand over of Stamp/IPO to
9.2 . 274
counter and entry in stock
register (per counter)
9.3 |Approval by HTR 21
Select Cash/Cheque-> Cash Process-> Select
10.1 |and Modify amount then process/Reject -Enter 29

Giving cash advance

tA ~rAIntar

Denomination
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LO courien

Counting and handing over of

10.2 35
Cash (per counter)
. 11.1  [Select Cash/Cheque-> Cash Process-> Process 27
Receipt of Cash From Receiot of cash T n
Counter 11.2 eceipt of cash from counter 102
(per counter)
Maturity Payment to 12.1 | Creation of liability 78
Counter through Preparation of Cheque and entry
cheque (SB, PLI and 12.2 in treasurer Cheque Book and 121
etc) register (per cheque)
Select Treasury-> Cash and Cheque-> Cheque
13.1 . : 25
. Disposal-> Dispose
Disposal of cheque .
Handing over of cheque to
13.2 : 32
customer under receipt
Select Cash/Cheque-> Cash Process-> Select
Handing over of 14.1 |and then process -Enter Denomination then 34
cash/cheque to submit
Postman 14.2 Giving cash/cheque to Postman 46
(per beat)
. 15.1 |Select Cash/Cheque-> Cash Process-> Process 21
Receipt of Cash From Receiot of cash T Post
Postman 15.2 eceipt of cash from Postman 27
(per beat)
Inventory management-> Inventory -> raise indent
16.1 operator-> Select Warehouse-> Main Category-> 110
Placing indent to PSD ' Category-> Sub Category-> Product-> Quantity
for Stamps/IPO, stock then add-> Place request
and Printing Inventory management-> Inventory -> Authorise
16.2 |raised indent Supervisor-> Select and view 33
Request-> Place request
Inventory management-> Inventory-> Accept
171 34
Stock Operator
Receipt of stock Re??'pts of sf[atlonary and
: verification with reference to
through indent from 17.2 L ) 712
invoice, entry in stamp balance
PSD i
register and treasurer cash book
17.3 Inventory management-> Inventory-> Accept 23

Stock Supervisor
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Treasury-> Bank-> Bank Remittance-> Enter

18.1  |Amount-> Enter Denomination->Submit and 68
printing of ACG-11 and ACG-8
Counting of cash, preparation of
Remittance to Bank - ACG-11, entry in treasurer
Preparation of ACG passbook, present the cash
-11 18.2 along with document at bank, 4431
obtain acknowledgement
(including journey time from HO
to bank and vice versa)
18.3 |Treasury module- cash/cheque- approve request. 34
19.1 Treasury-> Bank-> Bank Drawl-> Enter Amount- 40
' >Remark-> Submit
Obtaining signature of the PM
19.2 after verification of liability 339
Drawal of cash from 19.3 |[Treasury module- cash/cheque- approve request. 26
Bank 19.4 |Printing of cheque 31
Presenting the cheque at bank
counter, receive cash (including
19.5 journey time from HO to bank 6441
and vice versa)
Drawing Management-> select for cancellation/
. 20.1 |reissue cheque. 52
Cancellation and
Relssugho;‘ql\Lljllessprlnted Preparation and handing over of
20.2 cheque to sub account branch/ 85
counter/ special carrier/ customer
21 1 Treasury module- Cash/Cheque- Customer 8
' billing-Search and Submit
212 Selection of bills available for making the payment 20
' to the customer.
Downloading of bill file and save
Issuance of Cheque 213 for record purpose and also 48
to COD Customer ' enclose one copy along with
cheque
21.4 |Approval by supervisor 23
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Preparation of cheque and entry

21.5 in cheque issue register and 102
obtaining signature of customer
29 1 '|I_'Iacl)lying of transactions done at 490
Day End 22.2 |Day End 40
29 3 Closing of Treasury in Joint 343

Custody
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